
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.magnoliareporter.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="local_news" />
<meta name="news_keywords" content="local_news" />
<meta name="description" content="Magnolia students, faculty and staff returning to campuses Wednesday after a five-day, COVID-caused layoff will have to wear masks." />
<meta name="author" content="Mike McNeill, publisher and editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?crop=1690%2C887%2C323%2C0&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Magnolia schools restoring mask requirement on Wednesday -- district has 136 active COVID-19 cases" />
<meta property="og:description" content="Magnolia students, faculty and staff returning to campuses Wednesday after a five-day, COVID-caused layoff will have to wear masks." />
<meta property="og:site_name" content="Magnolia Reporter - Magnolia, Arkansas News" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="240142449451687" />
<meta property="article:publisher" content="https://www.facebook.com/Magnolia-Reporter-279321149481/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?crop=1690%2C887%2C323%2C0&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@magnolia_report" />
<meta name="twitter:image:alt" content="School Board" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/live/global/resources/styles/site.css?_dc=1445451835"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news_and_business\/local_news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mike McNeill, publisher and editor","presentation":null,"start_hour":"11","id":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f","app":"editorial","ga_page":"\/news_and_business\/local_news\/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14645/cc.js?ns=_cc14645" id="LOTCC_14645"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14645.add('tp', 'TNNW');
		_cc14645.add('act', ' User Login');
		_cc14645.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14645.add('med', 'flag: top story');
	_cc14645.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/impressions.js?_dc=1642539915"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/traffic.js?_dc=1642487713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/settings.js?_dc=1559841346"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1641194106"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"635cb9da-7872-11ec-91af-7b3bb09ef953-1130095","asset_id":"635cb9da-7872-11ec-91af-7b3bb09ef953","title":"Putting aside a higher salary and health insurance benefits, which of the following factors are most important to you when seeking full-time employment?","url":"\/news_and_business\/poll_635cb9da-7872-11ec-91af-7b3bb09ef953.html","results":"https:\/\/www.magnoliareporter.com\/news_and_business\/poll_635cb9da-7872-11ec-91af-7b3bb09ef953.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1642427622"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Magnolia schools restoring mask requirement on Wednesday -- district has 136 active COVID-19 cases | Local News | magnoliareporter.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.magnoliareporter.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Magnolia schools restoring mask requirement on Wednesday -- district has 136 active COVID-19 cases | Local News | magnoliareporter.com" href="http://www.magnoliareporter.com/search/?f=rss&amp;t=article&amp;c=news_and_business/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-1c6202e6-7887-11ec-b7a7-33d06fa8e96f  section-news-and-business section-local-news type-article infinity-disabled" data-path="/news_and_business/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.magnoliareporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews_and_business%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Mike+McNeill%2C+publisher+and+editor&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=1c6202e6-7887-11ec-b7a7-33d06fa8e96f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=339&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.magnoliareporter.com",
  secureDomain: "magnoliareporter.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_and_business\/local_news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.magnoliareporter.com/tncms/admin/editorial-asset/?edit=1c6202e6-7887-11ec-b7a7-33d06fa8e96f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1130140" class="tncms-block hidden-md hidden-lg"><section id="block-1130140" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1130140" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1130140" aria-labelledby="site-search-button-1130140" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1130140-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1130140-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1130140-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1130140').submit();
        return false;
    });

    $('#site-search-1130140').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1130140 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1130140 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1130140-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1130155" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1130155" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.magnoliareporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.magnoliareporter.com/users/login/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.magnoliareporter.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1130155').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.magnoliareporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1130155').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.magnoliareporter.com/users/logout/" id="user-logout-form-1130155"><input type="hidden" name="referer_url" value="http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news_and_business/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/local_business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/mike_mcneills_diary/"  class="nav-link tnt-section-mike-mcneills-diary">Mike McNeill's Diary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/regional_news/"  class="nav-link tnt-section-region">Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/lafayette_county/"  class="nav-link tnt-section-lafayette-county">Lafayette County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/nevada_county/"  class="nav-link tnt-section-nevada-county">Nevada County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/ouachita_county/"  class="nav-link tnt-section-ouachita-county">Ouachita County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/union_county/"  class="nav-link tnt-section-union-county">Union County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/north_louisiana/"  class="nav-link tnt-section-north-louisiana">North Louisiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-sponsored-announcements">Sponsored Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-local-deaths">Local Deaths</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living_and_learning/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/birth_announcements/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/civic_events/"  class="nav-link tnt-section-civic-events">Civic Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/community_groups/"  class="nav-link tnt-section-community-groups">Community Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/engagements_and_weddings/"  class="nav-link tnt-section-engagements-and-weddings">Engagements and Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/public_private_schools/"  class="nav-link tnt-section-elementary-secondary">Elementary secondary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/southern_arkansas_university/"  class="nav-link tnt-section-southern-arkansas-university">Southern Arkansas University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/colleges_universities/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/continuing_education/"  class="nav-link tnt-section-continuing-education">Continuing Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College / Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/magnolia-area_attractions/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="leader-full-top" class="col-lg-12">
                        <div id="tncms-region-leader-full-top" class="tncms-region "><div id="tncms-block-1217125" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-over-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-over-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
    <div class="clearfix"></div>
    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1130154" class="tncms-block"><div id="user-controls-1130154" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.magnoliareporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.magnoliareporter.com/users/login/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.magnoliareporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1130154').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.magnoliareporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1130154').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.magnoliareporter.com/users/logout/" id="user-logout-form-1130154"><input type="hidden" name="referer_url" value="http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1130131" class="tncms-block"><section id="block-1130131" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="469"
                height="147"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1130157" class="tncms-block padding-right"><div id="weather-1130157" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71754" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="71754">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1130157" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Magnolia, AR
                                
                                <small>(71754)</small>
                            </h4><h5>Today</h5>
                                <p>Lots of sunshine. High 64F. Winds S at 10 to 15 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. Low around 55F. Winds S at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 18, 2022 @ 2:50 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=71754"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1130141" class="tncms-block"><div class="follow-links-1130141 pull-right">
    
    <section id="block-1130141" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Magnolia-Reporter-279321149481/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/magnolia_report" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.magnoliareporter.com",
  "sameAs" : ["https://www.facebook.com/Magnolia-Reporter-279321149481/","https://twitter.com/magnolia_report","https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1130138" class="tncms-block"><section id="block-1130138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1130138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1130138" aria-labelledby="site-search-button-1130138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1130138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1130138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1130138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1130138').submit();
        return false;
    });

    $('#site-search-1130138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1130138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1130138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1130138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1130132" class="tncms-block"><section id="block-1130132" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="126"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_and_business/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news_and_business/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news_and_business/local_business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mike-mcneills-diary"  href="/news_and_business/mike_mcneills_diary/"  tabindex="0">
                    <span class="nav-label">Mike McNeill's Diary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/news_and_business/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/news_and_business/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-region"  href="/news_and_business/regional_news/"  tabindex="0">
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lafayette-county"  href="/news_and_business/lafayette_county/"  tabindex="0">
                    <span class="nav-label">Lafayette County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nevada-county"  href="/news_and_business/nevada_county/"  tabindex="0">
                    <span class="nav-label">Nevada County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ouachita-county"  href="/news_and_business/ouachita_county/"  tabindex="0">
                    <span class="nav-label">Ouachita County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-union-county"  href="/news_and_business/union_county/"  tabindex="0">
                    <span class="nav-label">Union County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-louisiana"  href="/news_and_business/north_louisiana/"  tabindex="0">
                    <span class="nav-label">North Louisiana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-announcements"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Sponsored Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-deaths"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Local Deaths</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living_and_learning/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/living_and_learning/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/living_and_learning/birth_announcements/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-civic-events"  href="/living_and_learning/civic_events/"  tabindex="0">
                    <span class="nav-label">Civic Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-groups"  href="/living_and_learning/community_groups/"  tabindex="0">
                    <span class="nav-label">Community Groups</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements-and-weddings"  href="/living_and_learning/engagements_and_weddings/"  tabindex="0">
                    <span class="nav-label">Engagements and Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/living_and_learning/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-elementary-secondary"  href="/education/public_private_schools/"  tabindex="0">
                    <span class="nav-label">Elementary secondary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-arkansas-university"  href="/education/southern_arkansas_university/"  tabindex="0">
                    <span class="nav-label">Southern Arkansas University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colleges"  href="/education/colleges_universities/"  tabindex="0">
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link   tnt-section-continuing-education"  href="/education/continuing_education/"  tabindex="0">
                    <span class="nav-label">Continuing Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-pros"  href="/sports/college_pros/"  tabindex="0">
                    <span class="nav-label">College / Pros</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-entertainment"  href="/entertainment/local_entertainment/"  tabindex="0">
                    <span class="nav-label">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-festivals"  href="/entertainment/festivals/"  tabindex="0">
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/entertainment/magnolia-area_attractions/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other"  href="/multimedia/other/"  tabindex="0">
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1130010" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1217138" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1130011" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-982129fc-7891-11ec-8691-eb1e6e4c5c6c" class="modal fullscreen in modal-image image-default modal-982129fc-7891-11ec-8691-eb1e6e4c5c6c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=400%2C152"
                    srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=150%2C57 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=200%2C76 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=225%2C85 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=300%2C114 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=400%2C152 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=540%2C205 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=640%2C243 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=750%2C285 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=990%2C376 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1035%2C393 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1200%2C455 1200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1333%2C506 1333w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1476%2C560 1476w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=2008%2C762 2008w"
                    sizes="100vw"
                    
                    width="2337"
                    height="887"
                    alt="School Board"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-982129fc-7891-11ec-8691-eb1e6e4c5c6c" data-target=".caption-inner-modal-image-982129fc-7891-11ec-8691-eb1e6e4c5c6c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-982129fc-7891-11ec-8691-eb1e6e4c5c6c collapse in"><div class="caption-text"><p>Magnolia School Board member William Watson, left, and President Mike Waters consult prior to a special meeting Tuesday morning.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_982129fc-7891-11ec-8691-eb1e6e4c5c6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_982129fc-7891-11ec-8691-eb1e6e4c5c6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982129fc-7891-11ec-8691-eb1e6e4c5c6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=School%20Board&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_982129fc-7891-11ec-8691-eb1e6e4c5c6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_982129fc-7891-11ec-8691-eb1e6e4c5c6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982129fc-7891-11ec-8691-eb1e6e4c5c6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/image_982129fc-7891-11ec-8691-eb1e6e4c5c6c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_982129fc-7891-11ec-8691-eb1e6e4c5c6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982129fc-7891-11ec-8691-eb1e6e4c5c6c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/982129fc-7891-11ec-8691-eb1e6e4c5c6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"982129fc-7891-11ec-8691-eb1e6e4c5c6c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20School%20Board&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_982129fc-7891-11ec-8691-eb1e6e4c5c6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"982129fc-7891-11ec-8691-eb1e6e4c5c6c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_982129fc-7891-11ec-8691-eb1e6e4c5c6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982129fc-7891-11ec-8691-eb1e6e4c5c6c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-982129fc-7891-11ec-8691-eb1e6e4c5c6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="982129fc-7891-11ec-8691-eb1e6e4c5c6c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="982129fc-7891-11ec-8691-eb1e6e4c5c6c" class="save-list-982129fc-7891-11ec-8691-eb1e6e4c5c6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="982129fc-7891-11ec-8691-eb1e6e4c5c6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-982129fc-7891-11ec-8691-eb1e6e4c5c6c img { max-height: 288px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="asset article-default"  data-url="http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Magnolia students, faculty and staff returning to campuses Wednesday after a five-day, COVID-caused layoff will have to wear masks. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?crop=1690%2C887%2C323%2C0&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="magnoliareporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.magnoliareporter.com\/tncms\/search\/mlt\/?origin=1c6202e6-7887-11ec-b7a7-33d06fa8e96f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="asset-paging">
                <div id="paging-prev-1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="paging-link prev offset"></div>
                <div id="paging-next-1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Magnolia schools restoring mask requirement on Wednesday -- district has 136 active COVID-19 cases
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Mike McNeill, publisher and editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-18T11:50:00-06:00" class="tnt-date asset-date text-muted">
            Jan 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-18T11:50:00-06:00" class="tnt-date asset-date text-muted">Jan 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-18T13:08:46-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-18T11:50:00-06:00">
    <meta itemprop="datePublished" content="2022-01-18T11:50:00-06:00">
    <meta itemprop="dateModified" content="2022-01-18T07:08:46-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Magnolia%20schools%20restoring%20mask%20requirement%20on%20Wednesday%20--%20district%20has%20136%20active%20COVID-19%20cases&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Magnolia%20schools%20restoring%20mask%20requirement%20on%20Wednesday%20--%20district%20has%20136%20active%20COVID-19%20cases&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-982129fc-7891-11ec-8691-eb1e6e4c5c6c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-982129fc-7891-11ec-8691-eb1e6e4c5c6c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2337">
            <meta itemprop="height" content="887">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1200%2C455">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1200%2C455">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=400%2C152"
                    srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=150%2C57 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=200%2C76 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=225%2C85 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=300%2C114 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=400%2C152 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=540%2C205 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=640%2C243 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=750%2C285 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=990%2C376 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1035%2C393 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1200%2C455 1200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1333%2C506 1333w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=1476%2C560 1476w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/82/982129fc-7891-11ec-8691-eb1e6e4c5c6c/61e70fc9451c4.image.jpg?resize=2008%2C762 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="2337"
                    height="887"
                    alt="School Board"
                    class="img-responsive full tnt-restrict-img-982129fc-7891-11ec-8691-eb1e6e4c5c6c default" />
            </div><style>
                .tnt-restrict-img-982129fc-7891-11ec-8691-eb1e6e4c5c6c {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Magnolia School Board member William Watson, left, and President Mike Waters consult prior to a special meeting Tuesday morning.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1c6202e6-7887-11ec-b7a7-33d06fa8e96f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Magnolia%20schools%20restoring%20mask%20requirement%20on%20Wednesday%20--%20district%20has%20136%20active%20COVID-19%20cases&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Magnolia%20schools%20restoring%20mask%20requirement%20on%20Wednesday%20--%20district%20has%20136%20active%20COVID-19%20cases&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c6202e6-7887-11ec-b7a7-33d06fa8e96f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c6202e6-7887-11ec-b7a7-33d06fa8e96f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="save-list-1c6202e6-7887-11ec-b7a7-33d06fa8e96f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c6202e6-7887-11ec-b7a7-33d06fa8e96f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Magnolia students, faculty and staff returning to campuses Wednesday after a five-day, COVID-caused layoff will have to wear masks.</p><p>The Magnolia School Board voted 5-0 in special meeting on Tuesday morning to go back to a mask requirement as a way to slow the transmission of COVID-19.</p><p>COVID-19 was barely a factor locally on the last day of the fall semester on December 17, although the omicron variant of the virus had already begun a rapid spread across the region.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_business\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Magnolia School District started the school year with a requirement that students, faculty and staff wear masks on campus. That requirement was waived on Monday, October 4 with the positivity rate for the disease dropped below an 8 percent threshold, and only one student in the district had COVID-19.</p><p>By December 17, the number of active COVID-19 cases in the district included one teacher and eight students. The number of Columbia County active cases took a sharp upswing during the holidays and was at 221 when school resumed on Tuesday, January 4.</p><p>The second semester started with no masks being required. The school board held its regular monthly meeting a week ago Monday but took no action on reinstituting a mask mandate.</p><p>In the meantime, many area school districts closed their campuses last week and went to AMI – alternative method of instruction – days. Magnolia schools kept classes open before announcing Thursday night that it would have an AMI day on Friday. The weekend and the Dr. Martin Luther King holiday were supplemented by a second AMI day for today, announced by the school district on Monday.</p><p>Superintendent John Ward said the district has received additional guidance from both the state Education and Health departments.</p><p>He said that any school district with a mask mandate could forego the process of identifying students and faculty that have had close contact with COVID-19 sufferers, with the exception of activities where there is a high possibility of virus transmission – such as sports.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_business\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Those districts who have a mask policy in place don’t have to contact trace. That would be a huge relief,” Ward said.</p><p>Ward said the current 14-day rolling average of the positivity rate for COVID-19 in Columbia County is 27.63 percent. For the past seven days, the rate is 29.3 percent. The positivity rate is the percentage of all tests for the COVID-19 virus that are actually positive.</p><p>Last year, Ward was given authority by the school board to require masking if the local positivity rate exceeded 8 percent.</p><p>Ward said that as of Tuesday, there were 40 staff and 96 students in the district that have tested positive for COVID-19. A total of 293 students are in quarantine because of COVID-19 exposure. Another 112 students are out of class because they have exhibited COVID-19 symptoms.</p><p>As of Monday, the total number of active COVID-19 cases in Columbia County was 636.</p><p>School Board President Mike Waters said he has consulted medical authorities. They are comfortable with allowing exposed students and faculty to return to school if they’ve gone five days without showing symptoms. As of today, no in-person classes have been held for five days.</p><p>“We’re saying that we’re going back to our 8 percent policy,” Waters said.</p><p>Board member Steven Souter moved that the district require masks be worn on campus during school hours, to be evaluated at the next scheduled board meeting in February. Lynsandra Curry seconded the motion. Waters, Roger Loper and William Watson also joined in the unanimous vote.</p><p>The mask policy won’t apply to extracurricular activities – sports events. Waters said people have a choice on whether to attend sports events and could take the precautions against virus spread they deem appropriate.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_business\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-1c6202e6-7887-11ec-b7a7-33d06fa8e96f anonymous">
                    <div id="reaction">
                        
                            <h4>Click an emoticon to express your reaction to this article.</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="1c6202e6-7887-11ec-b7a7-33d06fa8e96f" method="post" action="/tncms/counter/editorial/1c6202e6-7887-11ec-b7a7-33d06fa8e96f/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="1c6202e6-7887-11ec-b7a7-33d06fa8e96f" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="10" 
                                                        data-user-reaction-emotion="love">10</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="wow">1</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="9" 
                                                        data-user-reaction-emotion="angry">9</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Magnolia%20schools%20restoring%20mask%20requirement%20on%20Wednesday%20--%20district%20has%20136%20active%20COVID-19%20cases&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Magnolia%20schools%20restoring%20mask%20requirement%20on%20Wednesday%20--%20district%20has%20136%20active%20COVID-19%20cases&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fnews_and_business%2Flocal_news%2Farticle_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news_and_business/local_news/article_1c6202e6-7887-11ec-b7a7-33d06fa8e96f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c6202e6-7887-11ec-b7a7-33d06fa8e96f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c6202e6-7887-11ec-b7a7-33d06fa8e96f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c6202e6-7887-11ec-b7a7-33d06fa8e96f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c6202e6-7887-11ec-b7a7-33d06fa8e96f" class="save-list-1c6202e6-7887-11ec-b7a7-33d06fa8e96f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c6202e6-7887-11ec-b7a7-33d06fa8e96f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1714933" class="tncms-block"><section id="block-1714933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1714933 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1714933" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1714933" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2034636" class="tncms-block"><div id="rc-widget-e09005" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216664"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_business\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1130062" class="tncms-block visible-lg visible-md"><section id="block-1130062" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1130062 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-62319dfc-7898-11ec-ac72-8f80fd77d545" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62319dfc-7898-11ec-ac72-8f80fd77d545 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_62319dfc-7898-11ec-ac72-8f80fd77d545.html" class="tnt-asset-link"  aria-label="Steve Crowell announces candidacy for Arkansas State Senate">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steve Crowell announces candidacy for Arkansas State Senate"
                            class="img-responsive lazyload full default"
                            width="733"
                            height="733"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/9c/89ce85be-7898-11ec-828f-4b460cf1e528/61e71b504cbab.image.jpg?crop=733%2C733%2C0%2C241&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/9c/89ce85be-7898-11ec-828f-4b460cf1e528/61e71b504cbab.image.jpg?crop=733%2C733%2C0%2C241&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/9c/89ce85be-7898-11ec-828f-4b460cf1e528/61e71b504cbab.image.jpg?crop=733%2C733%2C0%2C241&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/9c/89ce85be-7898-11ec-828f-4b460cf1e528/61e71b504cbab.image.jpg?crop=733%2C733%2C0%2C241&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/9c/89ce85be-7898-11ec-828f-4b460cf1e528/61e71b504cbab.image.jpg?crop=733%2C733%2C0%2C241&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/9c/89ce85be-7898-11ec-828f-4b460cf1e528/61e71b504cbab.image.jpg?crop=733%2C733%2C0%2C241&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/9c/89ce85be-7898-11ec-828f-4b460cf1e528/61e71b504cbab.image.jpg?crop=733%2C733%2C0%2C241&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/9c/89ce85be-7898-11ec-828f-4b460cf1e528/61e71b504cbab.image.jpg?crop=733%2C733%2C0%2C241&resize=733%2C733&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_62319dfc-7898-11ec-ac72-8f80fd77d545.html" class="tnt-asset-link" aria-label="Steve Crowell announces candidacy for Arkansas State Senate">
        

        
            Steve Crowell announces candidacy for Arkansas State Senate</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T13:54:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-421fda90-7895-11ec-921b-4fd876d73eda" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-421fda90-7895-11ec-921b-4fd876d73eda media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/opinion/article_421fda90-7895-11ec-921b-4fd876d73eda.html" class="tnt-asset-link"  aria-label="The changing Arkansas Senate">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The changing Arkansas Senate"
                            class="img-responsive lazyload full default"
                            width="661"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/a0/7a015c30-7896-11ec-96d3-17cc1686cb94/61e717c241b3b.image.jpg?crop=661%2C661%2C0%2C334&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/a0/7a015c30-7896-11ec-96d3-17cc1686cb94/61e717c241b3b.image.jpg?crop=661%2C661%2C0%2C334&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/a0/7a015c30-7896-11ec-96d3-17cc1686cb94/61e717c241b3b.image.jpg?crop=661%2C661%2C0%2C334&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/a0/7a015c30-7896-11ec-96d3-17cc1686cb94/61e717c241b3b.image.jpg?crop=661%2C661%2C0%2C334&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/a0/7a015c30-7896-11ec-96d3-17cc1686cb94/61e717c241b3b.image.jpg?crop=661%2C661%2C0%2C334&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/a0/7a015c30-7896-11ec-96d3-17cc1686cb94/61e717c241b3b.image.jpg?crop=661%2C661%2C0%2C334&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/a0/7a015c30-7896-11ec-96d3-17cc1686cb94/61e717c241b3b.image.jpg?crop=661%2C661%2C0%2C334&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/a0/7a015c30-7896-11ec-96d3-17cc1686cb94/61e717c241b3b.image.jpg?crop=661%2C661%2C0%2C334&resize=661%2C661&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/opinion/article_421fda90-7895-11ec-921b-4fd876d73eda.html" class="tnt-asset-link" aria-label="The changing Arkansas Senate">
        

        
            The changing Arkansas Senate</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-18T13:40:53-06:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-6c52a72a-7868-11ec-b5c1-bfe3ea2fd28e" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-mike-mcneills-diary">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6c52a72a-7868-11ec-b5c1-bfe3ea2fd28e media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/mike_mcneills_diary/article_6c52a72a-7868-11ec-b5c1-bfe3ea2fd28e.html" class="tnt-asset-link"  aria-label="Mike McNeill’s Diary for Tuesday, January 18, 2022: Reflections from 2012">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike McNeill’s Diary for Tuesday, January 18, 2022: Reflections from 2012"
                            class="img-responsive lazyload full default"
                            width="407"
                            height="407"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/c6/8c69ceda-7868-11ec-9f44-8f9d67d045ed/61e6cac51d7be.image.jpg?crop=407%2C407%2C0%2C76&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/c6/8c69ceda-7868-11ec-9f44-8f9d67d045ed/61e6cac51d7be.image.jpg?crop=407%2C407%2C0%2C76&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/c6/8c69ceda-7868-11ec-9f44-8f9d67d045ed/61e6cac51d7be.image.jpg?crop=407%2C407%2C0%2C76&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/c6/8c69ceda-7868-11ec-9f44-8f9d67d045ed/61e6cac51d7be.image.jpg?crop=407%2C407%2C0%2C76&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/c6/8c69ceda-7868-11ec-9f44-8f9d67d045ed/61e6cac51d7be.image.jpg?crop=407%2C407%2C0%2C76&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/c6/8c69ceda-7868-11ec-9f44-8f9d67d045ed/61e6cac51d7be.image.jpg?crop=407%2C407%2C0%2C76&resize=407%2C407&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/mike_mcneills_diary/article_6c52a72a-7868-11ec-b5c1-bfe3ea2fd28e.html" class="tnt-asset-link" aria-label="Mike McNeill’s Diary for Tuesday, January 18, 2022: Reflections from 2012">
        

        
            Mike McNeill’s Diary for Tuesday, January 18, 2022: Reflections from 2012</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T10:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-6bd88c4c-786d-11ec-aa36-638aba1f8f6b" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6bd88c4c-786d-11ec-aa36-638aba1f8f6b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/opinion/article_6bd88c4c-786d-11ec-aa36-638aba1f8f6b.html" class="tnt-asset-link"  aria-label="Poll: Readers say their parents are smarter than themselves">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Poll: Readers say their parents are smarter than themselves"
                            class="img-responsive lazyload full default"
                            width="181"
                            height="181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/bf/8bf2718c-786d-11ec-8bf2-134b3f2738fc/61e6d34857b4a.image.jpg?crop=181%2C181%2C48%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/bf/8bf2718c-786d-11ec-8bf2-134b3f2738fc/61e6d34857b4a.image.jpg?crop=181%2C181%2C48%2C0&resize=181%2C181&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/opinion/article_6bd88c4c-786d-11ec-aa36-638aba1f8f6b.html" class="tnt-asset-link" aria-label="Poll: Readers say their parents are smarter than themselves">
        

        
            Poll: Readers say their parents are smarter than themselves</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T08:46:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-979b46dc-786b-11ec-a1cf-af53e185344b" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-979b46dc-786b-11ec-a1cf-af53e185344b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_979b46dc-786b-11ec-a1cf-af53e185344b.html" class="tnt-asset-link"  aria-label="Sen. Beckham announces bid for re-election in District 3">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sen. Beckham announces bid for re-election in District 3"
                            class="img-responsive lazyload full default"
                            width="546"
                            height="546"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/37/d378c65c-786b-11ec-bc67-af4a3940befe/61e6d04b4d5d5.image.jpg?crop=546%2C546%2C0%2C136&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/37/d378c65c-786b-11ec-bc67-af4a3940befe/61e6d04b4d5d5.image.jpg?crop=546%2C546%2C0%2C136&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/37/d378c65c-786b-11ec-bc67-af4a3940befe/61e6d04b4d5d5.image.jpg?crop=546%2C546%2C0%2C136&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/37/d378c65c-786b-11ec-bc67-af4a3940befe/61e6d04b4d5d5.image.jpg?crop=546%2C546%2C0%2C136&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/37/d378c65c-786b-11ec-bc67-af4a3940befe/61e6d04b4d5d5.image.jpg?crop=546%2C546%2C0%2C136&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/37/d378c65c-786b-11ec-bc67-af4a3940befe/61e6d04b4d5d5.image.jpg?crop=546%2C546%2C0%2C136&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/37/d378c65c-786b-11ec-bc67-af4a3940befe/61e6d04b4d5d5.image.jpg?crop=546%2C546%2C0%2C136&resize=546%2C546&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_979b46dc-786b-11ec-a1cf-af53e185344b.html" class="tnt-asset-link" aria-label="Sen. Beckham announces bid for re-election in District 3">
        

        
            Sen. Beckham announces bid for re-election in District 3</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T08:33:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-82d7963e-786a-11ec-8178-3f0317a3c28b" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_82d7963e-786a-11ec-8178-3f0317a3c28b.html" class="tnt-asset-link" aria-label="Batesville's Intimidator Group sells out to Toro Company">
        

        
            Batesville's Intimidator Group sells out to Toro Company</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T08:25:00-06:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-9ea75d36-7856-11ec-9b88-1f03f6522649" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ea75d36-7856-11ec-9b88-1f03f6522649 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_9ea75d36-7856-11ec-9b88-1f03f6522649.html" class="tnt-asset-link"  aria-label="Storms, colder temperatures ahead">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Storms, colder temperatures ahead"
                            class="img-responsive lazyload full default"
                            width="543"
                            height="543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/91/f9139f32-7856-11ec-a5db-27a572b9db3c/61e6ad4b1c972.image.jpg?crop=543%2C543%2C91%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/91/f9139f32-7856-11ec-a5db-27a572b9db3c/61e6ad4b1c972.image.jpg?crop=543%2C543%2C91%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/91/f9139f32-7856-11ec-a5db-27a572b9db3c/61e6ad4b1c972.image.jpg?crop=543%2C543%2C91%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/91/f9139f32-7856-11ec-a5db-27a572b9db3c/61e6ad4b1c972.image.jpg?crop=543%2C543%2C91%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/91/f9139f32-7856-11ec-a5db-27a572b9db3c/61e6ad4b1c972.image.jpg?crop=543%2C543%2C91%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/91/f9139f32-7856-11ec-a5db-27a572b9db3c/61e6ad4b1c972.image.jpg?crop=543%2C543%2C91%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/91/f9139f32-7856-11ec-a5db-27a572b9db3c/61e6ad4b1c972.image.jpg?crop=543%2C543%2C91%2C0&resize=543%2C543&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_9ea75d36-7856-11ec-9b88-1f03f6522649.html" class="tnt-asset-link" aria-label="Storms, colder temperatures ahead">
        

        
            Storms, colder temperatures ahead</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T06:03:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-22014a66-7857-11ec-bede-63a7b5c4d3a9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22014a66-7857-11ec-bede-63a7b5c4d3a9 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_22014a66-7857-11ec-bede-63a7b5c4d3a9.html" class="tnt-asset-link"  aria-label="Magnolia School Board sets special mask policy meeting">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magnolia School Board sets special mask policy meeting"
                            class="img-responsive lazyload full default"
                            width="1355"
                            height="1355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/51/551ef628-7857-11ec-8514-4b2c9e169c55/61e6adcf94d44.image.jpg?crop=1355%2C1355%2C0%2C86&resize=1355%2C1355&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_22014a66-7857-11ec-bede-63a7b5c4d3a9.html" class="tnt-asset-link" aria-label="Magnolia School Board sets special mask policy meeting">
        

        
            Magnolia School Board sets special mask policy meeting</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T06:06:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-8c0fba4e-f90a-11e7-ac7b-4331717e6bf9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-public-records">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c0fba4e-f90a-11e7-ac7b-4331717e6bf9 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html" class="tnt-asset-link"  aria-label="Recent Columbia County jail bookings and releases">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Recent Columbia County jail bookings and releases"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/c3/4c3c0e10-72a4-11eb-829e-4f0cd6794aac/602f9f9e12192.image.jpg?crop=144%2C144%2C24%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html" class="tnt-asset-link" aria-label="Recent Columbia County jail bookings and releases">
        

        
            Recent Columbia County jail bookings and releases</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T05:45:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-fab7d9b0-7852-11ec-96eb-3b665cbc369f" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-regional-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fab7d9b0-7852-11ec-96eb-3b665cbc369f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/regional_news/article_fab7d9b0-7852-11ec-96eb-3b665cbc369f.html" class="tnt-asset-link"  aria-label="Powerball rolls upward to $62 million">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Powerball rolls upward to $62 million"
                            class="img-responsive lazyload full default"
                            width="86"
                            height="86"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/ff/1ff79878-7853-11ec-ac9e-fbafd3e06e89/61e6a6e6d3722.image.jpg?crop=86%2C86%2C101%2C0&resize=86%2C86&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/regional_news/article_fab7d9b0-7852-11ec-96eb-3b665cbc369f.html" class="tnt-asset-link" aria-label="Powerball rolls upward to $62 million">
        

        
            Powerball rolls upward to $62 million</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T05:37:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-6bddbe70-779a-11ec-afec-8b02adc9a8eb" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6bddbe70-779a-11ec-afec-8b02adc9a8eb media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_6bddbe70-779a-11ec-afec-8b02adc9a8eb.html" class="tnt-asset-link"  aria-label="DHS seeks Caring in Action Award nominees">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="DHS seeks Caring in Action Award nominees"
                            class="img-responsive lazyload full default"
                            width="503"
                            height="503"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/8a/c8abe1d6-779a-11ec-a0c6-83c070334694/61e5717ea6e36.image.jpg?crop=503%2C503%2C0%2C2&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/8a/c8abe1d6-779a-11ec-a0c6-83c070334694/61e5717ea6e36.image.jpg?crop=503%2C503%2C0%2C2&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/8a/c8abe1d6-779a-11ec-a0c6-83c070334694/61e5717ea6e36.image.jpg?crop=503%2C503%2C0%2C2&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/8a/c8abe1d6-779a-11ec-a0c6-83c070334694/61e5717ea6e36.image.jpg?crop=503%2C503%2C0%2C2&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/8a/c8abe1d6-779a-11ec-a0c6-83c070334694/61e5717ea6e36.image.jpg?crop=503%2C503%2C0%2C2&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/8a/c8abe1d6-779a-11ec-a0c6-83c070334694/61e5717ea6e36.image.jpg?crop=503%2C503%2C0%2C2&resize=503%2C503&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_6bddbe70-779a-11ec-afec-8b02adc9a8eb.html" class="tnt-asset-link" aria-label="DHS seeks Caring in Action Award nominees">
        

        
            DHS seeks Caring in Action Award nominees</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T01:00:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-a7b47110-7799-11ec-8b4f-8baa21d4f671" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-colleges-universities">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7b47110-7799-11ec-8b4f-8baa21d4f671 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/colleges_universities/article_a7b47110-7799-11ec-8b4f-8baa21d4f671.html" class="tnt-asset-link"  aria-label="State board approves Ouachita Baptist's program in nursing">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="State board approves Ouachita Baptist's program in nursing"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/78/d7829b10-7799-11ec-9137-0bb7f46e4424/61e5702e0cd38.image.jpg?crop=640%2C640%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/78/d7829b10-7799-11ec-9137-0bb7f46e4424/61e5702e0cd38.image.jpg?crop=640%2C640%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/78/d7829b10-7799-11ec-9137-0bb7f46e4424/61e5702e0cd38.image.jpg?crop=640%2C640%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/78/d7829b10-7799-11ec-9137-0bb7f46e4424/61e5702e0cd38.image.jpg?crop=640%2C640%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/78/d7829b10-7799-11ec-9137-0bb7f46e4424/61e5702e0cd38.image.jpg?crop=640%2C640%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/78/d7829b10-7799-11ec-9137-0bb7f46e4424/61e5702e0cd38.image.jpg?crop=640%2C640%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/78/d7829b10-7799-11ec-9137-0bb7f46e4424/61e5702e0cd38.image.jpg?crop=640%2C640%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/colleges_universities/article_a7b47110-7799-11ec-8b4f-8baa21d4f671.html" class="tnt-asset-link" aria-label="State board approves Ouachita Baptist's program in nursing">
        

        
            State board approves Ouachita Baptist's program in nursing</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-18T00:30:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-81a9ddce-77e5-11ec-acdc-cfbd8dad2cfc" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-81a9ddce-77e5-11ec-acdc-cfbd8dad2cfc media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_81a9ddce-77e5-11ec-acdc-cfbd8dad2cfc.html" class="tnt-asset-link"  aria-label="6 p.m. Monday, COVID-19 local report: Active case numbers take drop">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6 p.m. Monday, COVID-19 local report: Active case numbers take drop"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/dc/adc151b2-77e5-11ec-8fe0-f71cd2039da3/61e5ef7a85935.image.jpg?crop=800%2C800%2C50%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_81a9ddce-77e5-11ec-acdc-cfbd8dad2cfc.html" class="tnt-asset-link" aria-label="6 p.m. Monday, COVID-19 local report: Active case numbers take drop">
        

        
            6 p.m. Monday, COVID-19 local report: Active case numbers take drop</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-17T18:00:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-7d3ed734-77d2-11ec-9649-6bb6385adf6f" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7d3ed734-77d2-11ec-9649-6bb6385adf6f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_7d3ed734-77d2-11ec-9649-6bb6385adf6f.html" class="tnt-asset-link"  aria-label="Magnolia School District campuses will remain closed Tuesday">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magnolia School District campuses will remain closed Tuesday"
                            class="img-responsive lazyload full default"
                            width="1095"
                            height="1095"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=1095%2C1095&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_7d3ed734-77d2-11ec-9649-6bb6385adf6f.html" class="tnt-asset-link" aria-label="Magnolia School District campuses will remain closed Tuesday">
        

        
            Magnolia School District campuses will remain closed Tuesday</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-18T08:38:01-06:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-ebecbed8-77cf-11ec-a1d3-87caf5e09f1e" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-southern-arkansas-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ebecbed8-77cf-11ec-a1d3-87caf5e09f1e media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/southern_arkansas_sports/article_ebecbed8-77cf-11ec-a1d3-87caf5e09f1e.html" class="tnt-asset-link"  aria-label="COVID forces third consecutive SAU men's basketball postponement">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID forces third consecutive SAU men's basketball postponement"
                            class="img-responsive lazyload full default"
                            width="299"
                            height="299"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/77/077a8630-77d0-11ec-85a5-934adf9749ed/61e5caee7b0b2.image.jpg?crop=299%2C299%2C90%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/77/077a8630-77d0-11ec-85a5-934adf9749ed/61e5caee7b0b2.image.jpg?crop=299%2C299%2C90%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/77/077a8630-77d0-11ec-85a5-934adf9749ed/61e5caee7b0b2.image.jpg?crop=299%2C299%2C90%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/77/077a8630-77d0-11ec-85a5-934adf9749ed/61e5caee7b0b2.image.jpg?crop=299%2C299%2C90%2C0&resize=299%2C299&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/southern_arkansas_sports/article_ebecbed8-77cf-11ec-a1d3-87caf5e09f1e.html" class="tnt-asset-link" aria-label="COVID forces third consecutive SAU men's basketball postponement">
        

        
            COVID forces third consecutive SAU men's basketball postponement</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-17T13:59:00-06:00" class="tnt-date asset-date text-muted">Jan 17, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-f78ec87c-77b5-11ec-b764-5f777c779f63" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-mike-mcneills-diary">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f78ec87c-77b5-11ec-b764-5f777c779f63 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/mike_mcneills_diary/article_f78ec87c-77b5-11ec-b764-5f777c779f63.html" class="tnt-asset-link"  aria-label="Mike McNeill’s Diary for Monday, January 17, 2022: All species matter">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike McNeill’s Diary for Monday, January 17, 2022: All species matter"
                            class="img-responsive lazyload full default"
                            width="407"
                            height="407"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/dd/6ddc6a7a-77b6-11ec-8b56-ffb368ebdfc1/61e59ffc1d7e1.image.jpg?crop=407%2C407%2C0%2C76&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/dd/6ddc6a7a-77b6-11ec-8b56-ffb368ebdfc1/61e59ffc1d7e1.image.jpg?crop=407%2C407%2C0%2C76&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/dd/6ddc6a7a-77b6-11ec-8b56-ffb368ebdfc1/61e59ffc1d7e1.image.jpg?crop=407%2C407%2C0%2C76&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/dd/6ddc6a7a-77b6-11ec-8b56-ffb368ebdfc1/61e59ffc1d7e1.image.jpg?crop=407%2C407%2C0%2C76&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/dd/6ddc6a7a-77b6-11ec-8b56-ffb368ebdfc1/61e59ffc1d7e1.image.jpg?crop=407%2C407%2C0%2C76&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/dd/6ddc6a7a-77b6-11ec-8b56-ffb368ebdfc1/61e59ffc1d7e1.image.jpg?crop=407%2C407%2C0%2C76&resize=407%2C407&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/mike_mcneills_diary/article_f78ec87c-77b5-11ec-b764-5f777c779f63.html" class="tnt-asset-link" aria-label="Mike McNeill’s Diary for Monday, January 17, 2022: All species matter">
        

        
            Mike McNeill’s Diary for Monday, January 17, 2022: All species matter</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-17T10:59:52-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jan 17, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-2e42e4fc-7798-11ec-9c7a-03cfca970566" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2e42e4fc-7798-11ec-9c7a-03cfca970566 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_2e42e4fc-7798-11ec-9c7a-03cfca970566.html" class="tnt-asset-link"  aria-label="Columbia businesses sell $464,000 worth of lottery tickets last month">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbia businesses sell $464,000 worth of lottery tickets last month"
                            class="img-responsive lazyload full default"
                            width="844"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/f4/5f46c668-7798-11ec-a293-730c1f57c257/61e56d6710b4b.image.png?crop=844%2C844%2C102%2C0&resize=844%2C844&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_2e42e4fc-7798-11ec-9c7a-03cfca970566.html" class="tnt-asset-link" aria-label="Columbia businesses sell $464,000 worth of lottery tickets last month">
        

        
            Columbia businesses sell $464,000 worth of lottery tickets last month</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-17T07:20:00-06:00" class="tnt-date asset-date text-muted">Jan 17, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-7748d2d8-7798-11ec-8d1a-4f07e7a5f2c4" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-public-records">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7748d2d8-7798-11ec-8d1a-4f07e7a5f2c4 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/public_records/article_7748d2d8-7798-11ec-8d1a-4f07e7a5f2c4.html" class="tnt-asset-link"  aria-label="Judge's office releases next Columbia County criminal docket">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Judge's office releases next Columbia County criminal docket"
                            class="img-responsive lazyload full default"
                            width="384"
                            height="384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/59/959e488a-7798-11ec-8b39-73be66fc1d6b/61e56e10607ec.image.jpg?crop=384%2C384%2C0%2C41&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/59/959e488a-7798-11ec-8b39-73be66fc1d6b/61e56e10607ec.image.jpg?crop=384%2C384%2C0%2C41&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/59/959e488a-7798-11ec-8b39-73be66fc1d6b/61e56e10607ec.image.jpg?crop=384%2C384%2C0%2C41&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/59/959e488a-7798-11ec-8b39-73be66fc1d6b/61e56e10607ec.image.jpg?crop=384%2C384%2C0%2C41&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/59/959e488a-7798-11ec-8b39-73be66fc1d6b/61e56e10607ec.image.jpg?crop=384%2C384%2C0%2C41&resize=384%2C384&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/public_records/article_7748d2d8-7798-11ec-8d1a-4f07e7a5f2c4.html" class="tnt-asset-link" aria-label="Judge's office releases next Columbia County criminal docket">
        

        
            Judge's office releases next Columbia County criminal docket</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-18T06:13:54-06:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-b941dbea-7797-11ec-bb78-13deb506a2aa" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-colleges-universities">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b941dbea-7797-11ec-bb78-13deb506a2aa media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/colleges_universities/article_b941dbea-7797-11ec-bb78-13deb506a2aa.html" class="tnt-asset-link"  aria-label="Henderson State releases Dean's List">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Henderson State releases Dean's List"
                            class="img-responsive lazyload full default"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/0e/e0e77380-7797-11ec-b9ed-cfbbc015812c/61e56ca55d802.image.jpg?crop=180%2C180%2C54%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/0e/e0e77380-7797-11ec-b9ed-cfbbc015812c/61e56ca55d802.image.jpg?crop=180%2C180%2C54%2C0&resize=180%2C180&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/colleges_universities/article_b941dbea-7797-11ec-bb78-13deb506a2aa.html" class="tnt-asset-link" aria-label="Henderson State releases Dean's List">
        

        
            Henderson State releases Dean's List</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-17T07:16:00-06:00" class="tnt-date asset-date text-muted">Jan 17, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-22240436-7797-11ec-94b1-b7fca29a622c" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-union-county">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22240436-7797-11ec-94b1-b7fca29a622c media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/union_county/article_22240436-7797-11ec-94b1-b7fca29a622c.html" class="tnt-asset-link"  aria-label="&quot;The Viewfinder&quot; competition open in El Dorado">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;The Viewfinder&quot; competition open in El Dorado"
                            class="img-responsive lazyload full default"
                            width="42"
                            height="42"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/ba/4bab41d4-7797-11ec-9f15-4746c3e04e8b/61e56c109892e.image.jpg?crop=42%2C42%2C166%2C0&resize=42%2C42&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/union_county/article_22240436-7797-11ec-94b1-b7fca29a622c.html" class="tnt-asset-link" aria-label="&quot;The Viewfinder&quot; competition open in El Dorado">
        

        
            "The Viewfinder" competition open in El Dorado</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-17T07:12:00-06:00" class="tnt-date asset-date text-muted">Jan 17, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1985278" class="tncms-block"><section id="block-1985278" class="block emphasis-h3   " ><div id="evvnt-calendar-1985278"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1985278();"></script></section></div><div id="tncms-block-1130095" class="tncms-block"><section id="block-1130095" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1130095 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news_and_business/poll_635cb9da-7872-11ec-91af-7b3bb09ef953.html" class="tnt-asset-link" aria-label="Putting aside a higher salary and health insurance benefits, which of the following factors are most important to you when seeking full-time employment?">
        

        
            Putting aside a higher salary and health insurance benefits, which of the following factors are most important to you when seeking full-time employment?</a></h4>
            <div id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095-your-vote"></span>
                </div>
                <div id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095-results" class="tnt-poll-results hide"></div>
                <div id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095-container">
                    <form id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095-form" class="tnt-poll-form" role="form" method="post" action="/news_and_business/poll_635cb9da-7872-11ec-91af-7b3bb09ef953.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Challenging work that develops my skills." value="C9AD37D7-8380-0001-6441162E180746E0"> Challenging work that develops my skills.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="On-site child care or health care." value="C9AD37DB-1CA0-0001-D3BC1D9F10104F30"> On-site child care or health care.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Flexible work and/or ability to work from home." value="C9AD37DD-8870-0001-98E46F2710605400"> Flexible work and/or ability to work from home.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Feeling valued as part of a team." value="C9AD37DF-C7B0-0001-65D71B9B175A6220"> Feeling valued as part of a team.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Great co-workers and respected management." value="C9AD37E2-7CE0-0001-4A8CD015B5F06910"> Great co-workers and respected management.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Job security." value="C9AD37E3-C580-0001-A3F8CC481AF318EA"> Job security.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Safe and comfortable work conditions." value="C9AD37E6-C900-0001-A18B14A184D01E44"> Safe and comfortable work conditions.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Vacation and time-off policies." value="C9AD37EB-C4A0-0001-5074188B9B3DAE70"> Vacation and time-off policies.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095-back-vote" class="padding-top hide">
                <button id="poll-635cb9da-7872-11ec-91af-7b3bb09ef953-1130095-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1130022" class="tncms-block"></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "><div id="tncms-block-1217023" class="tncms-block">
        <div id="blox-ad-position-block-tile-1251" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"1","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "><div id="tncms-block-1217025" class="tncms-block">
        <div id="blox-ad-position-block-tile-1252" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"2","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "><div id="tncms-block-1217131" class="tncms-block">
        <div id="blox-ad-position-block-tile-1253" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"3","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "><div id="tncms-block-1217132" class="tncms-block">
        <div id="blox-ad-position-block-tile-1254" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"4","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-five" class="tncms-region "><div id="tncms-block-1217133" class="tncms-block">
        <div id="blox-ad-position-block-tile-1255" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"5","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-six" class="tncms-region "><div id="tncms-block-1217134" class="tncms-block">
        <div id="blox-ad-position-block-tile-1256" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"6","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_business\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news_and_business\/local_news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1130134" class="tncms-block"><section id="block-1130134" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1130134 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1130134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1130134" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1130134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1130134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html">Recent Columbia County jail bookings and releases</a></li><li><a href="/news_and_business/regional_news/article_3b3ee040-7543-11ec-b97c-a352e45ad799.html">Complaint alleges Judge Woods broke ethics rules</a></li><li><a href="/news_and_business/local_news/article_b4f972b6-7614-11ec-94f8-8733fd04d9da.html">8:30 p.m. Saturday update: Light snow falling in Magnolia</a></li><li><a href="/obituaries/article_3e0a5c3e-7474-11ec-b096-0b3707aa6d5a.html">Sandra Katherleen Kelley-Richards</a></li><li><a href="/news_and_business/regional_news/article_4a9ad3f0-773c-11ec-bd72-e3def45af3f7.html">Ashley County man dies in U.S. 82 wreck</a></li><li><a href="/news_and_business/public_records/article_03d15404-73a3-11ec-a862-234e72ac3c7d.html">Real Estate: Land sales, rental houses part of early-year trading</a></li><li><a href="/living_and_learning/community_groups/article_6a03fcac-60a9-11ec-83ac-438b538996c9.html">Images of Our Past: From the Archives of the South Arkansas Heritage Museum</a></li><li><a href="/news_and_business/ouachita_county/article_2f8466a0-7488-11ec-a625-8fe266d0c3c8.html">South Arkansas bankruptcy filings for the week ended Tuesday, January 11</a></li><li><a href="/news_and_business/public_records/article_7748d2d8-7798-11ec-8d1a-4f07e7a5f2c4.html">Judge's office releases next Columbia County criminal docket</a></li><li><a href="/obituaries/article_c6172164-73f9-11ec-9dbe-6f423e6817ac.html">Jean Drake</a></li></ul></div>
        
        
            <div id="images-1130134" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_d8f888b2-77c9-11ec-945b-ab9f37c6c331.html" class="tnt-asset-link"  aria-label="kindergarten">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="kindergarten"
                            class="img-responsive lazyload full default"
                            width="1095"
                            height="1095"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/8f/d8f888b2-77c9-11ec-945b-ab9f37c6c331/61e5c0a5adb6c.image.jpg?crop=1095%2C1095%2C154%2C0&resize=1095%2C1095&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_6f46992a-7799-11ec-89bc-5bb6d56e6689.html" class="tnt-asset-link"  aria-label="Arts Center">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arts Center"
                            class="img-responsive lazyload full default"
                            width="42"
                            height="42"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/f4/6f46992a-7799-11ec-89bc-5bb6d56e6689/61e56f3ce9451.image.jpg?crop=42%2C42%2C166%2C0&resize=42%2C42&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_970754d0-739e-11ec-bcfa-2fc6e14fb718.html" class="tnt-asset-link"  aria-label="011222 Burglary 2.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="011222 Burglary 2.jpg"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/70/970754d0-739e-11ec-bcfa-2fc6e14fb718/61dec1c7b7bc6.image.jpg?crop=406%2C406%2C0%2C96&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/70/970754d0-739e-11ec-bcfa-2fc6e14fb718/61dec1c7b7bc6.image.jpg?crop=406%2C406%2C0%2C96&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/70/970754d0-739e-11ec-bcfa-2fc6e14fb718/61dec1c7b7bc6.image.jpg?crop=406%2C406%2C0%2C96&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/70/970754d0-739e-11ec-bcfa-2fc6e14fb718/61dec1c7b7bc6.image.jpg?crop=406%2C406%2C0%2C96&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/70/970754d0-739e-11ec-bcfa-2fc6e14fb718/61dec1c7b7bc6.image.jpg?crop=406%2C406%2C0%2C96&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/70/970754d0-739e-11ec-bcfa-2fc6e14fb718/61dec1c7b7bc6.image.jpg?crop=406%2C406%2C0%2C96&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_033cb05a-725f-11ec-991c-53f018934f8d.html" class="tnt-asset-link"  aria-label="Suicide">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suicide"
                            class="img-responsive lazyload full default"
                            width="121"
                            height="121"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/33/033cb05a-725f-11ec-991c-53f018934f8d/61dca9b23b80f.image.jpg?crop=121%2C121%2C47%2C0&resize=121%2C121&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9c0a4a22-77d2-11ec-96b9-87e235c28c78.html" class="tnt-asset-link"  aria-label="School">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="School"
                            class="img-responsive lazyload full default"
                            width="1095"
                            height="1095"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/c0/9c0a4a22-77d2-11ec-96b9-87e235c28c78/61e5cf51a8e16.image.jpg?crop=1095%2C1095%2C154%2C0&resize=1095%2C1095&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_abaf4030-6d83-11ec-b6f1-c373568ab219.html" class="tnt-asset-link"  aria-label="Jeff Williams">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeff Williams"
                            class="img-responsive lazyload full default"
                            width="75"
                            height="75"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/ba/abaf4030-6d83-11ec-b6f1-c373568ab219/61d4851086ac5.image.png?crop=75%2C75%2C0%2C13&resize=75%2C75&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0fcf6d14-637b-11ec-91e1-dfc31d072b9e.html" class="tnt-asset-link"  aria-label="Real Estate">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Real Estate"
                            class="img-responsive lazyload full default"
                            width="1169"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/fc/0fcf6d14-637b-11ec-91e1-dfc31d072b9e/61c3ae5ba8aa7.image.jpg?crop=1169%2C1169%2C0%2C301&resize=1169%2C1169&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1130134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1130012" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1130013" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1130117" class="tncms-block"><section id="block-1130117" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130117 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-and-business"  href="/news_and_business/"  tabindex="0">
                    <span class="nav-label">News and Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/living_and_learning/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photographsvideos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photographs/Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1130118" class="tncms-block"><section id="block-1130118" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130118 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MAGNOLIAREPORTER&amp;publisher_url:magnoliareporter.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.magnoliareporter.com/search/opensearch/generic.xml');"  tabindex="0">
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1130142" class="tncms-block padding-bottom"><div class="follow-links-1130142 default">
    
    <section id="block-1130142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130142 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Magnolia-Reporter-279321149481/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/magnolia_report" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.magnoliareporter.com",
  "sameAs" : ["https://www.facebook.com/Magnolia-Reporter-279321149481/","https://twitter.com/magnolia_report","https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1130119" class="tncms-block"><section id="block-1130119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130119 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1130133" class="tncms-block padding-bottom"><section id="block-1130133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="126"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1130123" class="tncms-block"><section id="block-1130123" class="block emphasis-h4   " ><address>
    <strong>magnoliareporter.com</strong><br>
    PO Box 1700<br>
    Magnolia, AR 71754
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:news@magnoliareporter.com">news@magnoliareporter.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1130124" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1130124"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">magnoliareporter.com</a>, PO Box 1700 Magnolia, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news_and_business\/local_news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1c6202e6-7887-11ec-b7a7-33d06fa8e96f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14645.add('act', dmpData);_cc14645.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news_and_business/local_news"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1130157').click(function(e){
                                        $('#weather-1130157 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc14645.add('act', sReactionData, sReactionKeywords);_cc14645.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1985278() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "magnoliareporter.com",
            discovery: {
                element: "#evvnt-calendar-1985278",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Magnolia Reporter",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14645.add('act', dmpData);_cc14645.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14645.add('act', dmpData);_cc14645.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>