
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.magnoliareporter.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="education" />
<meta name="news_keywords" content="education" />
<meta name="description" content="Monarch butterfly numbers have declined enough that one group of concerned scientists has placed the beloved insects on a watch list of endangered species." />
<meta name="author" content="Kyle Peveto, LSU AgCenter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?crop=216%2C216%2C36%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Native milkweeds help newly endangered monarch butterfly" />
<meta property="og:description" content="Monarch butterfly numbers have declined enough that one group of concerned scientists has placed the beloved insects on a watch list of endangered species." />
<meta property="og:site_name" content="Magnolia Reporter - Magnolia, Arkansas News" />
<meta property="og:section" content="Education" />
<meta property="fb:app_id" content="240142449451687" />
<meta property="article:publisher" content="https://www.facebook.com/Magnolia-Reporter-279321149481/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?crop=216%2C216%2C36%2C0&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@magnolia_report" />
<meta name="twitter:image:alt" content="Milkweed" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/live/global/resources/styles/site.css?_dc=1445451835"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/living_and_learning\/education","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Kyle Peveto, LSU AgCenter","start_hour":"00","id":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025","app":"editorial","ga_page":"\/living_and_learning\/education\/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":376},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14645/cc.js?ns=_cc14645" id="LOTCC_14645"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14645.add('tp', 'TNNW');
		_cc14645.add('act', ' User Login');
		_cc14645.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14645.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/impressions.js?_dc=1659866713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/traffic.js?_dc=1659850511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/settings.js?_dc=1559841346"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1659329369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1659329369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1659329368"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1659329369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1659329369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1659729485"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1985278() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "magnoliareporter.com",
            discovery: {
                element: "#evvnt-calendar-1985278",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Magnolia Reporter",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095","asset_id":"c0aa00fa-1464-11ed-a31d-439cf4bce774","title":"If the world was going to end tomorrow, would you want to have that information in advance?","url":"\/news_and_business\/poll_c0aa00fa-1464-11ed-a31d-439cf4bce774.html","results":"https:\/\/www.magnoliareporter.com\/news_and_business\/poll_c0aa00fa-1464-11ed-a31d-439cf4bce774.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1659329368"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1659329369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1659329368"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1659329369"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Native milkweeds help newly endangered monarch butterfly | Education | magnoliareporter.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.magnoliareporter.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Native milkweeds help newly endangered monarch butterfly | Education | magnoliareporter.com" href="http://www.magnoliareporter.com/search/?f=rss&amp;t=article&amp;c=living_and_learning/education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ec8a8d00-13ad-11ed-b9d9-277dfb75c025  section-living-and-learning section-education type-article infinity-disabled" data-path="/living_and_learning/education">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.magnoliareporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fliving_and_learning%2Feducation&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Kyle+Peveto%2C+LSU+AgCenter&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=ec8a8d00-13ad-11ed-b9d9-277dfb75c025&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=376&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.magnoliareporter.com",
  secureDomain: "magnoliareporter.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/living_and_learning\/education","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.magnoliareporter.com/tncms/admin/editorial-asset/?edit=ec8a8d00-13ad-11ed-b9d9-277dfb75c025"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1130140" class="tncms-block hidden-md hidden-lg"><section id="block-1130140" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1130140" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1130140" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1130140" class="site-search-form input-group default normal form-control">
        <label for="site-search-1130140-term" class="sr-only">Site search</label>
        <input id="site-search-1130140-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1130140-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1130140" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1130155" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1130155" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.magnoliareporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.magnoliareporter.com/users/login/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.magnoliareporter.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1130155').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.magnoliareporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1130155').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.magnoliareporter.com/users/logout/" id="user-logout-form-1130155"><input type="hidden" name="referer_url" value="http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news_and_business/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/local_business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/mike_mcneills_diary/"  class="nav-link tnt-section-mike-mcneills-diary">Mike McNeill's Diary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/regional_news/"  class="nav-link tnt-section-region">Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/lafayette_county/"  class="nav-link tnt-section-lafayette-county">Lafayette County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/nevada_county/"  class="nav-link tnt-section-nevada-county">Nevada County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/ouachita_county/"  class="nav-link tnt-section-ouachita-county">Ouachita County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/union_county/"  class="nav-link tnt-section-union-county">Union County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/north_louisiana/"  class="nav-link tnt-section-north-louisiana">North Louisiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-sponsored-announcements">Sponsored Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-local-deaths">Local Deaths</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living_and_learning/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/birth_announcements/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/civic_events/"  class="nav-link tnt-section-civic-events">Civic Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/community_groups/"  class="nav-link tnt-section-community-groups">Community Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/engagements_and_weddings/"  class="nav-link tnt-section-engagements-and-weddings">Engagements and Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/public_private_schools/"  class="nav-link tnt-section-elementary-secondary">Elementary secondary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/southern_arkansas_university/"  class="nav-link tnt-section-southern-arkansas-university">Southern Arkansas University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/colleges_universities/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/continuing_education/"  class="nav-link tnt-section-continuing-education">Continuing Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College / Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/magnolia-area_attractions/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="leader-full-top" class="col-lg-12">
                        <div id="tncms-region-leader-full-top" class="tncms-region "><div id="tncms-block-1217125" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-over-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-over-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
    <div class="clearfix"></div>
    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1130154" class="tncms-block"><div id="user-controls-1130154" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.magnoliareporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.magnoliareporter.com/users/login/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.magnoliareporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1130154').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.magnoliareporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1130154').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.magnoliareporter.com/users/logout/" id="user-logout-form-1130154"><input type="hidden" name="referer_url" value="http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1130131" class="tncms-block"><section id="block-1130131" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="469"
                height="147"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1130157" class="tncms-block padding-right"><div id="weather-1130157" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71754" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="71754">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1130157" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Magnolia, AR
                                
                                <small>(71754)</small>
                            </h4><h5>Today</h5>
                                <p>Partly cloudy. Hot. High 96F. Winds S at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear. Low near 75F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 7, 2022 @ 4:47 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=71754"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1130141" class="tncms-block"><div class="follow-links-1130141 pull-right">
    
    <section id="block-1130141" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Magnolia-Reporter-279321149481/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/magnolia_report" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.magnoliareporter.com",
  "sameAs" : ["https://www.facebook.com/Magnolia-Reporter-279321149481/","https://twitter.com/magnolia_report","https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1130138" class="tncms-block"><section id="block-1130138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1130138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1130138" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1130138" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1130138-term" class="sr-only">Site search</label>
        <input id="site-search-1130138-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1130138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1130138" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1130132" class="tncms-block"><section id="block-1130132" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="126"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_and_business/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news_and_business/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news_and_business/local_business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mike-mcneills-diary"  href="/news_and_business/mike_mcneills_diary/"  tabindex="0" >
                    <span class="nav-label ">Mike McNeill's Diary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news_and_business/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-records"  href="/news_and_business/public_records/"  tabindex="0" >
                    <span class="nav-label ">Public Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-region"  href="/news_and_business/regional_news/"  tabindex="0" >
                    <span class="nav-label ">Region</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lafayette-county"  href="/news_and_business/lafayette_county/"  tabindex="0" >
                    <span class="nav-label ">Lafayette County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nevada-county"  href="/news_and_business/nevada_county/"  tabindex="0" >
                    <span class="nav-label ">Nevada County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ouachita-county"  href="/news_and_business/ouachita_county/"  tabindex="0" >
                    <span class="nav-label ">Ouachita County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-union-county"  href="/news_and_business/union_county/"  tabindex="0" >
                    <span class="nav-label ">Union County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-louisiana"  href="/news_and_business/north_louisiana/"  tabindex="0" >
                    <span class="nav-label ">North Louisiana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-announcements"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-deaths"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Local Deaths</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living_and_learning/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/living_and_learning/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/living_and_learning/birth_announcements/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-civic-events"  href="/living_and_learning/civic_events/"  tabindex="0" >
                    <span class="nav-label ">Civic Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-groups"  href="/living_and_learning/community_groups/"  tabindex="0" >
                    <span class="nav-label ">Community Groups</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements-and-weddings"  href="/living_and_learning/engagements_and_weddings/"  tabindex="0" >
                    <span class="nav-label ">Engagements and Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/living_and_learning/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-elementary-secondary"  href="/education/public_private_schools/"  tabindex="0" >
                    <span class="nav-label ">Elementary secondary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-arkansas-university"  href="/education/southern_arkansas_university/"  tabindex="0" >
                    <span class="nav-label ">Southern Arkansas University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-colleges"  href="/education/colleges_universities/"  tabindex="0" >
                    <span class="nav-label ">Colleges</span>
                </a></li><li>
                <a class="nav-link    tnt-section-continuing-education"  href="/education/continuing_education/"  tabindex="0" >
                    <span class="nav-label ">Continuing Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-pros"  href="/sports/college_pros/"  tabindex="0" >
                    <span class="nav-label ">College / Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-entertainment"  href="/entertainment/local_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-festivals"  href="/entertainment/festivals/"  tabindex="0" >
                    <span class="nav-label ">Festivals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/entertainment/magnolia-area_attractions/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other"  href="/multimedia/other/"  tabindex="0" >
                    <span class="nav-label ">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1130010" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1217138" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1130011" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-27dd1052-13af-11ed-81ed-4ff463bcb50c" class="modal fullscreen in modal-image image-default modal-27dd1052-13af-11ed-81ed-4ff463bcb50c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?resize=288%2C216 300w"
                        sizes="100vw"
                        
                        width="288"
                        height="216"
                        alt="Milkweed"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-27dd1052-13af-11ed-81ed-4ff463bcb50c" data-target=".caption-inner-modal-image-27dd1052-13af-11ed-81ed-4ff463bcb50c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-27dd1052-13af-11ed-81ed-4ff463bcb50c collapse in"><div class="caption-text"><p>The aquatic milkweed is a native Louisiana plant that can be found at many nurseries across the state, and it thrives in all regions of Louisiana.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Anna Ribbeck, LSU AgCenter</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_27dd1052-13af-11ed-81ed-4ff463bcb50c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_27dd1052-13af-11ed-81ed-4ff463bcb50c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27dd1052-13af-11ed-81ed-4ff463bcb50c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Milkweed&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_27dd1052-13af-11ed-81ed-4ff463bcb50c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_27dd1052-13af-11ed-81ed-4ff463bcb50c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27dd1052-13af-11ed-81ed-4ff463bcb50c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/image_27dd1052-13af-11ed-81ed-4ff463bcb50c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_27dd1052-13af-11ed-81ed-4ff463bcb50c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27dd1052-13af-11ed-81ed-4ff463bcb50c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/27dd1052-13af-11ed-81ed-4ff463bcb50c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27dd1052-13af-11ed-81ed-4ff463bcb50c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Milkweed&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_27dd1052-13af-11ed-81ed-4ff463bcb50c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27dd1052-13af-11ed-81ed-4ff463bcb50c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_27dd1052-13af-11ed-81ed-4ff463bcb50c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27dd1052-13af-11ed-81ed-4ff463bcb50c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.magnoliareporter.com/image_27dd1052-13af-11ed-81ed-4ff463bcb50c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-27dd1052-13af-11ed-81ed-4ff463bcb50c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27dd1052-13af-11ed-81ed-4ff463bcb50c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27dd1052-13af-11ed-81ed-4ff463bcb50c" class="save-list-27dd1052-13af-11ed-81ed-4ff463bcb50c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27dd1052-13af-11ed-81ed-4ff463bcb50c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-27dd1052-13af-11ed-81ed-4ff463bcb50c img { max-height: 216px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="asset article-default"  data-url="http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Monarch butterfly numbers have declined enough that one group of concerned scientists has placed the beloved insects on a watch list of endangered species. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?crop=216%2C216%2C36%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="magnoliareporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.magnoliareporter.com\/tncms\/search\/mlt\/?origin=ec8a8d00-13ad-11ed-b9d9-277dfb75c025&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="asset-paging">
                <div id="paging-prev-ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="paging-link prev offset"></div>
                <div id="paging-next-ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Native milkweeds help newly endangered monarch butterfly
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Kyle Peveto, LSU AgCenter

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-07T00:45:00-05:00" class="tnt-date asset-date text-muted">
            Aug 7, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-07T00:45:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-07T00:45:00-05:00">
    <meta itemprop="datePublished" content="2022-08-07T00:45:00-05:00">
    <meta itemprop="dateModified" content="2022-08-07T00:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Native%20milkweeds%20help%20newly%20endangered%20monarch%20butterfly&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Native%20milkweeds%20help%20newly%20endangered%20monarch%20butterfly&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-27dd1052-13af-11ed-81ed-4ff463bcb50c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-27dd1052-13af-11ed-81ed-4ff463bcb50c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="288">
            <meta itemprop="height" content="216">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg"><img
                        src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?resize=288%2C216 300w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="288"
                        height="216"
                        alt="Milkweed"
                        class="img-responsive full tnt-restrict-img-27dd1052-13af-11ed-81ed-4ff463bcb50c default" />
            </div><style>
                .tnt-restrict-img-27dd1052-13af-11ed-81ed-4ff463bcb50c {
                    max-width: 288px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>The aquatic milkweed is a native Louisiana plant that can be found at many nurseries across the state, and it thrives in all regions of Louisiana.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Anna Ribbeck, LSU AgCenter</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ec8a8d00-13ad-11ed-b9d9-277dfb75c025">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Native%20milkweeds%20help%20newly%20endangered%20monarch%20butterfly&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Native%20milkweeds%20help%20newly%20endangered%20monarch%20butterfly&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ec8a8d00-13ad-11ed-b9d9-277dfb75c025-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ec8a8d00-13ad-11ed-b9d9-277dfb75c025" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="save-list-ec8a8d00-13ad-11ed-b9d9-277dfb75c025-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ec8a8d00-13ad-11ed-b9d9-277dfb75c025" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Monarch butterfly numbers have declined enough that one group of concerned scientists has placed the beloved insects on a watch list of endangered species.</p><p>Many gardeners want to help the migratory monarchs by planting milkweeds, the host plant for the butterfly’s larvae, but knowing which species of milkweed to plant can require research, said Anna Timmerman, an associate extension agent for horticulture for the New Orleans area who researches native plants.</p><p>“A lot of the more prairie species, or what I would call upland species, have taproots, and anywhere there is high water table or excess rainfall, they really struggle,” Timmerman said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living_and_learning\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>In mid-July, the International Union for Conservation of Nature (IUCN) added the migratory monarch butterfly (Danaus plexippus) to its “red list,” labeling the species endangered. The group estimates the population of migratory monarchs has shrunk by between 22% and 72% over the past decade, depending on the type of measurement used.</p><p>These butterflies migrate from Mexico and California in the winter to breeding grounds throughout the United States and Canada, and a lack of milkweed plants has contributed to their decline, according to the IUCN. Monarch larvae feed exclusively on milkweed plants, according to the AgCenter Bug Biz Pest Management and Insect Identification Series fact sheet on monarch butterflies.</p><p>Milkweeds are not among the most popular ornamental plants, said Heather Kirk-Ballard, state consumer horticulturist with the LSU AgCenter, but their ecological benefits outweigh their less showy appearance.</p><p>“Most people might not look at it as one of the most ornamentally attractive plants, but as consumers trends have shifted, they want more native, more environmentally friendly plants,” she said. “I do see people want more native milkweeds. They’re desired for their ecosystem services. They're desired because they're good for the environment — they help provide ecological stability.”</p><p>One of the most popular milkweed plants for home ornamental use has been the nonnative Mexican or tropical milkweed (Asclepias curassavica), which can become problematic when it stays green through the winter.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living_and_learning\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Because a tropical milkweed will retain its leaves longer, it exposes monarch larvae to a harmful protozoan parasite, Ophryocystis elektroscirrha, or OE, that often travels with monarchs on their migration, according to the Monarch Joint Venture, a partnership of dozens of nongovernmental nonprofit organizations and federal and state agencies, such as the Natural Resources Conservation Service and the U.S. Forest Service.</p><p>Native milkweed leaves die back after blooming, and the parasites die with them. So, many butterfly researchers recommend gardeners plant native milkweeds, Kirk-Ballard said.</p><p>While many websites detail lists of milkweed plants native to the United States, not all will thrive in Louisiana, and some milkweeds that grow well in some regions of the state do not perform consistently in other areas, Timmerman said. Swamp milkweed (Asclepias incarnata) and aquatic milkweed (Asclepias perennis) will grow across Louisiana, but in coastal areas they grow more consistently than others, Timmerman said. While its name suggests otherwise, aquatic milkweed does well out of the swamp.</p><p>“It doesn’t need to be submerged or in wet locations,” Timmerman said. “It does great in patio pots and raised beds, and it can tolerate the humidity and the rainfall all summer long.”</p><p>White swamp milkweed (Asclepias perennis), which is a separate species from swamp milkweed, has become more widely available in garden centers and does well across Louisiana.</p><p>Common milkweed (Asclepias syriaca) does well in north Louisiana, Timmerman said, and butterfly weed (Asclepias tuberosa) thrives in central, west and north Louisiana and on the north shore of Lake Pontchartrain.</p><p>Milkweeds can be planted in spring, fall and summer, Kirk-Ballard said. When grown from seed, milkweeds need to be subjected to cold conditions before they germinate, Timmerman said. The seeds can be placed within peat moss or wet sand in a plastic bag and stored in a refrigerator for a few weeks, or they can be sown into pots and placed outside through the winter. This cold stratification process helps improve germination rates.</p><p>For more information on monarch butterflies, download the Bug Biz Pest Management and Insect Identification Series fact sheet on monarch butterflies. Visit <a href="http://LSUAgCenter.com">LSUAgCenter.com</a> and search for publication No. 3782.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living_and_learning\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ec8a8d00-13ad-11ed-b9d9-277dfb75c025 anonymous">
                    <div id="reaction">
                        
                            <h4>Click an emoticon to express your reaction to this article.</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ec8a8d00-13ad-11ed-b9d9-277dfb75c025" method="post" action="/tncms/counter/editorial/ec8a8d00-13ad-11ed-b9d9-277dfb75c025/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ec8a8d00-13ad-11ed-b9d9-277dfb75c025" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Native%20milkweeds%20help%20newly%20endangered%20monarch%20butterfly&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Native%20milkweeds%20help%20newly%20endangered%20monarch%20butterfly&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fliving_and_learning%2Feducation%2Farticle_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ec8a8d00-13ad-11ed-b9d9-277dfb75c025"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.magnoliareporter.com/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ec8a8d00-13ad-11ed-b9d9-277dfb75c025-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ec8a8d00-13ad-11ed-b9d9-277dfb75c025" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="save-list-ec8a8d00-13ad-11ed-b9d9-277dfb75c025-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ec8a8d00-13ad-11ed-b9d9-277dfb75c025" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1714933" class="tncms-block"><section id="block-1714933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1714933 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1714933" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1714933" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2034636" class="tncms-block"><div id="rc-widget-e09005" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216664"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living_and_learning\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1130062" class="tncms-block visible-lg visible-md"><section id="block-1130062" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1130062 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-62ac7408-1629-11ed-ada7-1735bb214f35" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-regional-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-62ac7408-1629-11ed-ada7-1735bb214f35 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/regional_news/article_62ac7408-1629-11ed-ada7-1735bb214f35.html" class="tnt-asset-link"  aria-label="TXKToday.com : Suspect on the run after shooting two people, one fatally, in Hooks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TXKToday.com : Suspect on the run after shooting two people, one fatally, in Hooks"
                            class="img-responsive lazyload full default"
                            width="176"
                            height="176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/94/8942df58-1629-11ed-9077-0b000f6f77a3/62ef75afecd71.image.jpg?crop=176%2C176%2C55%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/94/8942df58-1629-11ed-9077-0b000f6f77a3/62ef75afecd71.image.jpg?crop=176%2C176%2C55%2C0&resize=176%2C176&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/regional_news/article_62ac7408-1629-11ed-ada7-1735bb214f35.html" class="tnt-asset-link" aria-label="TXKToday.com : Suspect on the run after shooting two people, one fatally, in Hooks">
        

        
            TXKToday.com : Suspect on the run after shooting two people, one fatally, in Hooks</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T03:17:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-bed953c0-1621-11ed-946e-af0e940eb578" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bed953c0-1621-11ed-946e-af0e940eb578 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_bed953c0-1621-11ed-946e-af0e940eb578.html" class="tnt-asset-link"  aria-label="Columbia County's active COVID-19 cases down by 10">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbia County's active COVID-19 cases down by 10"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/0d/d0d4ac64-1621-11ed-93d4-f35f0d586b61/62ef68848b7af.image.jpg?crop=900%2C900%2C0%2C228&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_bed953c0-1621-11ed-946e-af0e940eb578.html" class="tnt-asset-link" aria-label="Columbia County's active COVID-19 cases down by 10">
        

        
            Columbia County's active COVID-19 cases down by 10</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T02:22:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-8c0fba4e-f90a-11e7-ac7b-4331717e6bf9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-public-records">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c0fba4e-f90a-11e7-ac7b-4331717e6bf9 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html" class="tnt-asset-link"  aria-label="Recent Columbia County jail bookings and releases">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Recent Columbia County jail bookings and releases"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/c3/4c3c0e10-72a4-11eb-829e-4f0cd6794aac/602f9f9e12192.image.jpg?crop=144%2C144%2C24%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html" class="tnt-asset-link" aria-label="Recent Columbia County jail bookings and releases">
        

        
            Recent Columbia County jail bookings and releases</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T02:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-51b5f318-161f-11ed-81a7-93d5be89ec66" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-regional-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-51b5f318-161f-11ed-81a7-93d5be89ec66 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/regional_news/article_51b5f318-161f-11ed-81a7-93d5be89ec66.html" class="tnt-asset-link"  aria-label="Powerball rolls over to $26 million">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Powerball rolls over to $26 million"
                            class="img-responsive lazyload full default"
                            width="86"
                            height="86"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/0f/60f8e48e-161f-11ed-98fb-8faa9a68f27f/62ef646832fef.image.jpg?crop=86%2C86%2C101%2C0&resize=86%2C86&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/regional_news/article_51b5f318-161f-11ed-81a7-93d5be89ec66.html" class="tnt-asset-link" aria-label="Powerball rolls over to $26 million">
        

        
            Powerball rolls over to $26 million</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T02:05:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-dd34e0f6-1544-11ed-bcae-f725728bfc43" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd34e0f6-1544-11ed-bcae-f725728bfc43 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_dd34e0f6-1544-11ed-bcae-f725728bfc43.html" class="tnt-asset-link"  aria-label="Delek US holdings reports second quarter 2022 results">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Delek US holdings reports second quarter 2022 results"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/e5/fe531e24-1544-11ed-8bea-df5b9dd51e6c/62edf605487fb.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/e5/fe531e24-1544-11ed-8bea-df5b9dd51e6c/62edf605487fb.image.jpg?resize=200%2C200 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_dd34e0f6-1544-11ed-bcae-f725728bfc43.html" class="tnt-asset-link" aria-label="Delek US holdings reports second quarter 2022 results">
        

        
            Delek US holdings reports second quarter 2022 results</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T02:00:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-48a27c1a-153e-11ed-9489-87cb66eb25a8" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-living-and-learning tnt-sub-section-community-groups">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-48a27c1a-153e-11ed-9489-87cb66eb25a8 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living_and_learning/community_groups/article_48a27c1a-153e-11ed-9489-87cb66eb25a8.html" class="tnt-asset-link"  aria-label="Victoria Erwin, Rodney Wilson new hires at Boys and Girls Club, sports evaluations set">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Victoria Erwin, Rodney Wilson new hires at Boys and Girls Club, sports evaluations set"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/f8/8f8bdf4c-154b-11ed-ba98-d3591e2d7cb8/62ee012375ab9.image.jpg?crop=288%2C288%2C0%2C62&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/f8/8f8bdf4c-154b-11ed-ba98-d3591e2d7cb8/62ee012375ab9.image.jpg?crop=288%2C288%2C0%2C62&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/f8/8f8bdf4c-154b-11ed-ba98-d3591e2d7cb8/62ee012375ab9.image.jpg?crop=288%2C288%2C0%2C62&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/f8/8f8bdf4c-154b-11ed-ba98-d3591e2d7cb8/62ee012375ab9.image.jpg?crop=288%2C288%2C0%2C62&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/living_and_learning/community_groups/article_48a27c1a-153e-11ed-9489-87cb66eb25a8.html" class="tnt-asset-link" aria-label="Victoria Erwin, Rodney Wilson new hires at Boys and Girls Club, sports evaluations set">
        

        
            Victoria Erwin, Rodney Wilson new hires at Boys and Girls Club, sports evaluations set</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-07T03:49:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-46b4f91a-153d-11ed-ae2c-9ba5c923ff31" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-colleges-universities">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46b4f91a-153d-11ed-ae2c-9ba5c923ff31 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/colleges_universities/article_46b4f91a-153d-11ed-ae2c-9ba5c923ff31.html" class="tnt-asset-link"  aria-label="Dr. Slater new UAM Dean of Mathematical and Natural Sciences">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dr. Slater new UAM Dean of Mathematical and Natural Sciences"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/5a/75ae1918-153d-11ed-8ff2-9ba9e2facfac/62ede98ed3246.image.jpg?crop=900%2C900%2C0%2C232&resize=900%2C900&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/colleges_universities/article_46b4f91a-153d-11ed-ae2c-9ba5c923ff31.html" class="tnt-asset-link" aria-label="Dr. Slater new UAM Dean of Mathematical and Natural Sciences">
        

        
            Dr. Slater new UAM Dean of Mathematical and Natural Sciences</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T01:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-7e9082c8-14a2-11ed-b221-1b89b2440583" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-southern-arkansas-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e9082c8-14a2-11ed-b221-1b89b2440583 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/southern_arkansas_sports/article_7e9082c8-14a2-11ed-b221-1b89b2440583.html" class="tnt-asset-link"  aria-label="Rebuilding SAU volleyball team pre-season last place among GAC coaches">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rebuilding SAU volleyball team pre-season last place among GAC coaches"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/dc/9dc07090-14a2-11ed-9b2c-7781dc09dd81/62ece5ad1a44d.image.png?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/dc/9dc07090-14a2-11ed-9b2c-7781dc09dd81/62ece5ad1a44d.image.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/dc/9dc07090-14a2-11ed-9b2c-7781dc09dd81/62ece5ad1a44d.image.png?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/dc/9dc07090-14a2-11ed-9b2c-7781dc09dd81/62ece5ad1a44d.image.png?resize=288%2C288 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/southern_arkansas_sports/article_7e9082c8-14a2-11ed-b221-1b89b2440583.html" class="tnt-asset-link" aria-label="Rebuilding SAU volleyball team pre-season last place among GAC coaches">
        

        
            Rebuilding SAU volleyball team pre-season last place among GAC coaches</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T01:15:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-de3faa38-13ac-11ed-b206-672d357c68e8" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-entertainment tnt-sub-section-festivals">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/festivals/article_de3faa38-13ac-11ed-b206-672d357c68e8.html" class="tnt-asset-link" aria-label="Ouachita County Fair will run for four days">
        

        
            Ouachita County Fair will run for four days</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T01:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-ec8a8d00-13ad-11ed-b9d9-277dfb75c025" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-living-and-learning tnt-sub-section-education">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ec8a8d00-13ad-11ed-b9d9-277dfb75c025 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class="tnt-asset-link"  aria-label="Native milkweeds help newly endangered monarch butterfly">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Native milkweeds help newly endangered monarch butterfly"
                            class="img-responsive lazyload full default"
                            width="216"
                            height="216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?crop=216%2C216%2C36%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?crop=216%2C216%2C36%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/7d/27dd1052-13af-11ed-81ed-4ff463bcb50c/62eb4d50aaf16.image.jpg?crop=216%2C216%2C36%2C0&resize=216%2C216&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/living_and_learning/education/article_ec8a8d00-13ad-11ed-b9d9-277dfb75c025.html" class="tnt-asset-link" aria-label="Native milkweeds help newly endangered monarch butterfly">
        

        
            Native milkweeds help newly endangered monarch butterfly</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T00:45:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-af8f0a8a-12c1-11ed-90f5-c70617dfb81b" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-af8f0a8a-12c1-11ed-90f5-c70617dfb81b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_af8f0a8a-12c1-11ed-90f5-c70617dfb81b.html" class="tnt-asset-link"  aria-label="Back to school: How to help kids cope with back-to-school anxiety">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Back to school: How to help kids cope with back-to-school anxiety"
                            class="img-responsive lazyload full default"
                            width="184"
                            height="184"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/66/c6615a6a-12c1-11ed-a595-07f6277aeeba/62e9bf338bff3.image.jpg?crop=184%2C184%2C52%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/66/c6615a6a-12c1-11ed-a595-07f6277aeeba/62e9bf338bff3.image.jpg?crop=184%2C184%2C52%2C0&resize=184%2C184&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_af8f0a8a-12c1-11ed-90f5-c70617dfb81b.html" class="tnt-asset-link" aria-label="Back to school: How to help kids cope with back-to-school anxiety">
        

        
            Back to school: How to help kids cope with back-to-school anxiety</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-07T00:30:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-9ca85956-15d4-11ed-9c01-4b4e6ad0aa25" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-regional-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ca85956-15d4-11ed-9c01-4b4e6ad0aa25 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/regional_news/article_9ca85956-15d4-11ed-9c01-4b4e6ad0aa25.html" class="tnt-asset-link"  aria-label="Suspect cuts officers in Heber Springs, gets shot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Suspect cuts officers in Heber Springs, gets shot"
                            class="img-responsive lazyload full default"
                            width="192"
                            height="192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/93/b93153c0-15d4-11ed-9974-939d68d33c66/62eee729db881.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/93/b93153c0-15d4-11ed-9974-939d68d33c66/62eee729db881.image.jpg?resize=192%2C192 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/regional_news/article_9ca85956-15d4-11ed-9c01-4b4e6ad0aa25.html" class="tnt-asset-link" aria-label="Suspect cuts officers in Heber Springs, gets shot">
        

        
            Suspect cuts officers in Heber Springs, gets shot</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-06T17:10:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-1b75d4cc-1565-11ed-98d9-1759eb6148a0" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1b75d4cc-1565-11ed-98d9-1759eb6148a0 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_1b75d4cc-1565-11ed-98d9-1759eb6148a0.html" class="tnt-asset-link"  aria-label="Two people want to be McNeil mayor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Two people want to be McNeil mayor"
                            class="img-responsive lazyload full default"
                            width="1059"
                            height="1059"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/cd/2cdadbe0-1565-11ed-9654-1ff028b440ef/62ee2c09884bf.image.jpg?crop=1059%2C1059%2C94%2C0&resize=1059%2C1059&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_1b75d4cc-1565-11ed-98d9-1759eb6148a0.html" class="tnt-asset-link" aria-label="Two people want to be McNeil mayor">
        

        
            Two people want to be McNeil mayor</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-06T03:52:00-05:00" class="tnt-date asset-date text-muted">Aug 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-0c4583d6-1564-11ed-a6eb-77d7571f84a9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0c4583d6-1564-11ed-a6eb-77d7571f84a9 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_0c4583d6-1564-11ed-a6eb-77d7571f84a9.html" class="tnt-asset-link"  aria-label="Magnolia Police list recent arrests">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magnolia Police list recent arrests"
                            class="img-responsive lazyload full default"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/50/350b42ce-1564-11ed-b512-bfcd52d4fa7d/62ee2a6812651.image.jpg?crop=768%2C768%2C0%2C209&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_0c4583d6-1564-11ed-a6eb-77d7571f84a9.html" class="tnt-asset-link" aria-label="Magnolia Police list recent arrests">
        

        
            Magnolia Police list recent arrests</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-06T03:44:00-05:00" class="tnt-date asset-date text-muted">Aug 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-a6b69952-1562-11ed-9f23-e7a049c75203" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-regional-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a6b69952-1562-11ed-9f23-e7a049c75203 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/regional_news/article_a6b69952-1562-11ed-9f23-e7a049c75203.html" class="tnt-asset-link"  aria-label="Arkadelphia car wreck kills child, hurts two others">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Arkadelphia car wreck kills child, hurts two others"
                            class="img-responsive lazyload full default"
                            width="349"
                            height="349"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/31/c3174ce0-1562-11ed-9cb4-ffe3359db0a6/62ee281119605.image.jpg?crop=349%2C349%2C135%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/31/c3174ce0-1562-11ed-9cb4-ffe3359db0a6/62ee281119605.image.jpg?crop=349%2C349%2C135%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/31/c3174ce0-1562-11ed-9cb4-ffe3359db0a6/62ee281119605.image.jpg?crop=349%2C349%2C135%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/31/c3174ce0-1562-11ed-9cb4-ffe3359db0a6/62ee281119605.image.jpg?crop=349%2C349%2C135%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/31/c3174ce0-1562-11ed-9cb4-ffe3359db0a6/62ee281119605.image.jpg?crop=349%2C349%2C135%2C0&resize=349%2C349&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/regional_news/article_a6b69952-1562-11ed-9f23-e7a049c75203.html" class="tnt-asset-link" aria-label="Arkadelphia car wreck kills child, hurts two others">
        

        
            Arkadelphia car wreck kills child, hurts two others</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-06T03:34:00-05:00" class="tnt-date asset-date text-muted">Aug 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-e7334640-153c-11ed-9f25-439808eaa992" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7334640-153c-11ed-9f25-439808eaa992 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_e7334640-153c-11ed-9f25-439808eaa992.html" class="tnt-asset-link"  aria-label="Whitehead new VP for Human Resources at Bodcaw Bank">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whitehead new VP for Human Resources at Bodcaw Bank"
                            class="img-responsive lazyload full default"
                            width="660"
                            height="660"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/4d/04d1a9ee-153d-11ed-9f5c-df5e5c1f6619/62ede8bd7235a.image.jpg?crop=660%2C660%2C0%2C131&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/4d/04d1a9ee-153d-11ed-9f5c-df5e5c1f6619/62ede8bd7235a.image.jpg?crop=660%2C660%2C0%2C131&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/4d/04d1a9ee-153d-11ed-9f5c-df5e5c1f6619/62ede8bd7235a.image.jpg?crop=660%2C660%2C0%2C131&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/4d/04d1a9ee-153d-11ed-9f5c-df5e5c1f6619/62ede8bd7235a.image.jpg?crop=660%2C660%2C0%2C131&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/4d/04d1a9ee-153d-11ed-9f5c-df5e5c1f6619/62ede8bd7235a.image.jpg?crop=660%2C660%2C0%2C131&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/4d/04d1a9ee-153d-11ed-9f5c-df5e5c1f6619/62ede8bd7235a.image.jpg?crop=660%2C660%2C0%2C131&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/4d/04d1a9ee-153d-11ed-9f5c-df5e5c1f6619/62ede8bd7235a.image.jpg?crop=660%2C660%2C0%2C131&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/4d/04d1a9ee-153d-11ed-9f5c-df5e5c1f6619/62ede8bd7235a.image.jpg?crop=660%2C660%2C0%2C131&resize=660%2C660&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_e7334640-153c-11ed-9f25-439808eaa992.html" class="tnt-asset-link" aria-label="Whitehead new VP for Human Resources at Bodcaw Bank">
        

        
            Whitehead new VP for Human Resources at Bodcaw Bank</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-08-07T03:50:14-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-e3f5d9fa-153e-11ed-bf40-db8d808ca762" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-entertainment tnt-sub-section-local-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3f5d9fa-153e-11ed-bf40-db8d808ca762 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/entertainment/local_entertainment/article_e3f5d9fa-153e-11ed-bf40-db8d808ca762.html" class="tnt-asset-link"  aria-label="Cast set for September Magnolia Arts play, &quot;The Red Velvet Cake War&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cast set for September Magnolia Arts play, &quot;The Red Velvet Cake War&quot;"
                            class="img-responsive lazyload full default"
                            width="1189"
                            height="1189"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/06/306065f8-153f-11ed-83cf-ab78f8b20f90/62edec910e1cf.image.jpg?crop=1189%2C1189%2C5%2C0&resize=1189%2C1189&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/local_entertainment/article_e3f5d9fa-153e-11ed-bf40-db8d808ca762.html" class="tnt-asset-link" aria-label="Cast set for September Magnolia Arts play, &quot;The Red Velvet Cake War&quot;">
        

        
            Cast set for September Magnolia Arts play, "The Red Velvet Cake War"</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-06T01:15:00-05:00" class="tnt-date asset-date text-muted">Aug 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-21a014b6-14a2-11ed-86af-278ebfdc8cc3" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-southern-arkansas-university">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-21a014b6-14a2-11ed-86af-278ebfdc8cc3 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/southern_arkansas_university/article_21a014b6-14a2-11ed-86af-278ebfdc8cc3.html" class="tnt-asset-link"  aria-label="SAU students receive Arkansas Department of Agriculture scholarships">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SAU students receive Arkansas Department of Agriculture scholarships"
                            class="img-responsive lazyload full default"
                            width="514"
                            height="514"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/9c/59c1233a-14a2-11ed-bd15-33e5087299eb/62ece53454129.image.jpg?crop=514%2C514%2C0%2C2&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/9c/59c1233a-14a2-11ed-bd15-33e5087299eb/62ece53454129.image.jpg?crop=514%2C514%2C0%2C2&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/9c/59c1233a-14a2-11ed-bd15-33e5087299eb/62ece53454129.image.jpg?crop=514%2C514%2C0%2C2&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/9c/59c1233a-14a2-11ed-bd15-33e5087299eb/62ece53454129.image.jpg?crop=514%2C514%2C0%2C2&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/9c/59c1233a-14a2-11ed-bd15-33e5087299eb/62ece53454129.image.jpg?crop=514%2C514%2C0%2C2&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/9c/59c1233a-14a2-11ed-bd15-33e5087299eb/62ece53454129.image.jpg?crop=514%2C514%2C0%2C2&resize=514%2C514&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/southern_arkansas_university/article_21a014b6-14a2-11ed-86af-278ebfdc8cc3.html" class="tnt-asset-link" aria-label="SAU students receive Arkansas Department of Agriculture scholarships">
        

        
            SAU students receive Arkansas Department of Agriculture scholarships</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-06T01:00:00-05:00" class="tnt-date asset-date text-muted">Aug 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-f60b4c60-1543-11ed-b804-c7a1c897f960" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-regional-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f60b4c60-1543-11ed-b804-c7a1c897f960 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/regional_news/article_f60b4c60-1543-11ed-b804-c7a1c897f960.html" class="tnt-asset-link"  aria-label="Mega Millions rolls over, two $1,500 winners in Arkansas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mega Millions rolls over, two $1,500 winners in Arkansas"
                            class="img-responsive lazyload full default"
                            width="110"
                            height="110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/92/092d9e88-1544-11ed-8042-5b53180ea98d/62edf46b3795d.image.jpg?crop=110%2C110%2C61%2C0&resize=110%2C110&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/regional_news/article_f60b4c60-1543-11ed-b804-c7a1c897f960.html" class="tnt-asset-link" aria-label="Mega Millions rolls over, two $1,500 winners in Arkansas">
        

        
            Mega Millions rolls over, two $1,500 winners in Arkansas</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-06T00:55:00-05:00" class="tnt-date asset-date text-muted">Aug 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-2c4ec14e-144a-11ed-865f-77eef3d49cd2" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-living-and-learning tnt-sub-section-faith">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2c4ec14e-144a-11ed-865f-77eef3d49cd2 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/living_and_learning/faith/article_2c4ec14e-144a-11ed-865f-77eef3d49cd2.html" class="tnt-asset-link"  aria-label="TXKToday : Cassandra Speer's book measures &quot;Her True Worth&quot;">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TXKToday : Cassandra Speer's book measures &quot;Her True Worth&quot;"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/71/7716198e-144a-11ed-b6e8-6f5f68c36dc4/62ec54b2cc186.image.jpg?crop=144%2C144%2C72%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/living_and_learning/faith/article_2c4ec14e-144a-11ed-865f-77eef3d49cd2.html" class="tnt-asset-link" aria-label="TXKToday : Cassandra Speer's book measures &quot;Her True Worth&quot;">
        

        
            TXKToday : Cassandra Speer's book measures "Her True Worth"</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-06T00:45:00-05:00" class="tnt-date asset-date text-muted">Aug 6, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1985278" class="tncms-block"><section id="block-1985278" class="block emphasis-h3   " ><div id="evvnt-calendar-1985278"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1985278();"></script></section></div><div id="tncms-block-1130095" class="tncms-block"><section id="block-1130095" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1130095 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news_and_business/poll_c0aa00fa-1464-11ed-a31d-439cf4bce774.html" class="tnt-asset-link" aria-label="If the world was going to end tomorrow, would you want to have that information in advance?">
        

        
            If the world was going to end tomorrow, would you want to have that information in advance?</a></h4>
            <div id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-c0aa00fa-1464-11ed-a31d-439cf4bce774 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095-your-vote"></span>
                </div>
                <div id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095-results" class="tnt-poll-results hide"></div>
                <div id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095-container">
                    <form id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095-form" class="tnt-poll-form" role="form" method="post" action="/news_and_business/poll_c0aa00fa-1464-11ed-a31d-439cf4bce774.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes. I would want as much warning as possible." value="C9ED180D-7BE0-0001-B8D81153E0501CE9"> Yes. I would want as much warning as possible.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No. I would prefer not to know." value="C9ED1811-CA90-0001-21C419421EB91454"> No. I would prefer not to know.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095-back-vote" class="padding-top hide">
                <button id="poll-c0aa00fa-1464-11ed-a31d-439cf4bce774-1130095-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1130022" class="tncms-block"></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "><div id="tncms-block-1217023" class="tncms-block">
        <div id="blox-ad-position-block-tile-1251" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"1","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "><div id="tncms-block-1217025" class="tncms-block">
        <div id="blox-ad-position-block-tile-1252" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"2","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "><div id="tncms-block-1217131" class="tncms-block">
        <div id="blox-ad-position-block-tile-1253" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"3","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "><div id="tncms-block-1217132" class="tncms-block">
        <div id="blox-ad-position-block-tile-1254" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"4","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-five" class="tncms-region "><div id="tncms-block-1217133" class="tncms-block">
        <div id="blox-ad-position-block-tile-1255" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"5","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-six" class="tncms-region "><div id="tncms-block-1217134" class="tncms-block">
        <div id="blox-ad-position-block-tile-1256" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"6","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living_and_learning\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/living_and_learning\/education","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1130134" class="tncms-block"><section id="block-1130134" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1130134 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1130134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1130134" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1130134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1130134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/news_and_business/regional_news/article_94961ece-1151-11ed-9d7e-77a82c881175.html">Driver and child die in Sunday wreck on Arkansas 7</a></li><li><a href="/news_and_business/local_news/article_ee43d518-1243-11ed-ac84-d754b7bc861e.html">Audit reveals former Columbia County Sheriff's Office bookkeeper allegedly swiped $32K from law enforcement agency funds</a></li><li><a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html">Recent Columbia County jail bookings and releases</a></li><li><a href="/news_and_business/regional_news/article_648416c0-12a8-11ed-9dbb-67585b4edac4.html">Pedestrian killed in front of Oaklawn Park entrance</a></li><li><a href="/obituaries/article_90004046-1431-11ed-a1eb-b79ecadae15e.html">Zackary Tyler Burrier</a></li><li><a href="/obituaries/article_8fa42f1c-11cb-11ed-8fbc-1fb2d6e19fad.html">Brandon “Tank” DeCarlos Cooper</a></li><li><a href="/news_and_business/local_news/article_02f62f6c-11d4-11ed-b551-db38b48781c6.html">Columbia County man held in North Dakota</a></li><li><a href="/news_and_business/regional_news/article_1a0fbc54-108a-11ed-b195-f769e0b6d5cc.html">Boy, 15, found slain inside car in Stuttgart</a></li><li><a href="/news_and_business/ouachita_county/article_0aa76f3e-1434-11ed-adbb-2be88b5b93c6.html">South Arkansas bankruptcies for the week ended Tuesday, August 2</a></li><li><a href="/news_and_business/public_records/article_6b82a1a4-1252-11ed-8576-a7770ea5c2c0.html">Judge Talley will hear criminal docket on Thursday</a></li></ul></div>
        
        
            <div id="images-1130134" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_7b4c4706-12a8-11ed-ae19-5f49c24ee0d8.html" class="tnt-asset-link"  aria-label="Fatal">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fatal"
                            class="img-responsive lazyload full default"
                            width="121"
                            height="121"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/b4/7b4c4706-12a8-11ed-ae19-5f49c24ee0d8/62e99485ba0fa.image.jpg?crop=121%2C121%2C47%2C0&resize=121%2C121&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_83260796-0295-11ed-b906-2315e723414a.html" class="tnt-asset-link"  aria-label="Mega Millions">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mega Millions"
                            class="img-responsive lazyload full default"
                            width="110"
                            height="110"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/32/83260796-0295-11ed-b906-2315e723414a/62ce9cae18b33.image.jpg?crop=110%2C110%2C61%2C0&resize=110%2C110&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c929b4ec-135a-11ed-b83d-87e6673242c2.html" class="tnt-asset-link"  aria-label="Baker">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Baker"
                            class="img-responsive lazyload full default"
                            width="296"
                            height="296"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/92/c929b4ec-135a-11ed-b83d-87e6673242c2/62eabfbe5ce1f.image.jpg?crop=296%2C296%2C0%2C65&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/92/c929b4ec-135a-11ed-b83d-87e6673242c2/62eabfbe5ce1f.image.jpg?crop=296%2C296%2C0%2C65&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/92/c929b4ec-135a-11ed-b83d-87e6673242c2/62eabfbe5ce1f.image.jpg?crop=296%2C296%2C0%2C65&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/92/c929b4ec-135a-11ed-b83d-87e6673242c2/62eabfbe5ce1f.image.jpg?crop=296%2C296%2C0%2C65&resize=296%2C296&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9e4ca332-11cb-11ed-a4bb-f33e5bf8ee6c.html" class="tnt-asset-link"  aria-label="Cooper">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cooper"
                            class="img-responsive lazyload full default"
                            width="198"
                            height="198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/e4/9e4ca332-11cb-11ed-a4bb-f33e5bf8ee6c/62e8220d6ccf0.image.jpg?crop=198%2C198%2C0%2C43&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/e4/9e4ca332-11cb-11ed-a4bb-f33e5bf8ee6c/62e8220d6ccf0.image.jpg?crop=198%2C198%2C0%2C43&resize=198%2C198&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8abaad14-1252-11ed-8092-2bd51b76471f.html" class="tnt-asset-link"  aria-label="Docket">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Docket"
                            class="img-responsive lazyload full default"
                            width="267"
                            height="267"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/ab/8abaad14-1252-11ed-8092-2bd51b76471f/62e904744df1f.image.jpg?crop=267%2C267%2C58%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/ab/8abaad14-1252-11ed-8092-2bd51b76471f/62e904744df1f.image.jpg?crop=267%2C267%2C58%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/ab/8abaad14-1252-11ed-8092-2bd51b76471f/62e904744df1f.image.jpg?crop=267%2C267%2C58%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/ab/8abaad14-1252-11ed-8092-2bd51b76471f/62e904744df1f.image.jpg?crop=267%2C267%2C58%2C0&resize=267%2C267&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_165d1442-13b6-11ed-bb67-e300927aa391.html" class="tnt-asset-link"  aria-label="Powerball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Powerball"
                            class="img-responsive lazyload full default"
                            width="86"
                            height="86"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/65/165d1442-13b6-11ed-bb67-e300927aa391/62eb58ded3a27.image.jpg?crop=86%2C86%2C101%2C0&resize=86%2C86&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b93153c0-15d4-11ed-9974-939d68d33c66.html" class="tnt-asset-link"  aria-label="Shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shooting"
                            class="img-responsive lazyload full default"
                            width="192"
                            height="192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/93/b93153c0-15d4-11ed-9974-939d68d33c66/62eee729db881.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/93/b93153c0-15d4-11ed-9974-939d68d33c66/62eee729db881.image.jpg?resize=192%2C192 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1130134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1130012" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1130013" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1130117" class="tncms-block"><section id="block-1130117" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130117 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-and-business"  href="/news_and_business/"  tabindex="0" >
                    <span class="nav-label ">News and Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/living_and_learning/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photographsvideos"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photographs/Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1130118" class="tncms-block"><section id="block-1130118" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130118 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MAGNOLIAREPORTER&amp;publisher_url:magnoliareporter.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.magnoliareporter.com/search/opensearch/generic.xml');"  tabindex="0" >
                    <span class="nav-label ">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1130142" class="tncms-block padding-bottom"><div class="follow-links-1130142 default">
    
    <section id="block-1130142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130142 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Magnolia-Reporter-279321149481/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/magnolia_report" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.magnoliareporter.com",
  "sameAs" : ["https://www.facebook.com/Magnolia-Reporter-279321149481/","https://twitter.com/magnolia_report","https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1130119" class="tncms-block"><section id="block-1130119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130119 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1130133" class="tncms-block padding-bottom"><section id="block-1130133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="126"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1130123" class="tncms-block"><section id="block-1130123" class="block emphasis-h4   " ><address>
    <strong>magnoliareporter.com</strong><br>
    PO Box 1700<br>
    Magnolia, AR 71754
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:news@magnoliareporter.com">news@magnoliareporter.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1130124" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1130124"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">magnoliareporter.com</a>, PO Box 1700 Magnolia, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/living_and_learning\/education","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ec8a8d00-13ad-11ed-b9d9-277dfb75c025")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14645.add('act', dmpData);_cc14645.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["living_and_learning/education"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1130140'),
            query_input = d.getElementById('site-search-1130140-term'),
            search_dropdown = d.getElementById('site-search-1130140-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1130140 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1130157').click(function(e){
                                        $('#weather-1130157 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1130138'),
            query_input = d.getElementById('site-search-1130138-term'),
            search_dropdown = d.getElementById('site-search-1130138-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1130138 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc14645.add('act', sReactionData, sReactionKeywords);_cc14645.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14645.add('act', dmpData);_cc14645.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14645.add('act', dmpData);_cc14645.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>