
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.magnoliareporter.com/content/tncms/live/" />
<meta name="keywords" content="southern_arkansas_university" />
<meta name="news_keywords" content="southern_arkansas_university" />
<meta name="description" content="Southern Arkansas University&rsquo;s spring 2021 commencement ceremony is scheduled for Friday at Wilkins Stadium." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=360%2C219" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="219" />
<meta property="og:title" content="Southern Arkansas University spring commencement on Friday" />
<meta property="og:description" content="Southern Arkansas University&rsquo;s spring 2021 commencement ceremony is scheduled for Friday at Wilkins Stadium." />
<meta property="og:site_name" content="Magnolia Reporter - Magnolia, Arkansas News" />
<meta property="og:section" content="Southern Arkansas University" />
<meta property="fb:app_id" content="240142449451687" />
<meta property="article:publisher" content="https://www.facebook.com/Magnolia-Reporter-279321149481/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@magnolia_report" />
<meta name="twitter:image:alt" content="SAU" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/live/global/resources/styles/site.css?_dc=1445451835"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/education\/southern_arkansas_university","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"b5ca9572-848d-11eb-ad2e-b7e9061477a0","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14645/cc.js?ns=_cc14645" id="LOTCC_14645"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14645.add('tp', 'TNNW');
		_cc14645.add('act', ' User Login');
		_cc14645.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14645.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/impressions.js?_dc=1619598916"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/traffic.js?_dc=1619588117"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/settings.js?_dc=1559841346"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1619425669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1619425669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1619425669"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "magnoliareporter.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1619425669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1619425659"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1619116144"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1619425669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1619425669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1619425668"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1619425669"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Southern Arkansas University spring commencement on Friday | Southern Arkansas University | magnoliareporter.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.magnoliareporter.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Southern Arkansas University spring commencement on Friday | Southern Arkansas University | magnoliareporter.com" href="http://www.magnoliareporter.com/search/?f=rss&amp;t=article&amp;c=education/southern_arkansas_university&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b5ca9572-848d-11eb-ad2e-b7e9061477a0  section-education section-southern-arkansas-university type-article infinity-disabled" data-path="/education/southern_arkansas_university">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.magnoliareporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Feducation%2Fsouthern_arkansas_university&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=358&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=b5ca9572-848d-11eb-ad2e-b7e9061477a0&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.magnoliareporter.com",
  secureDomain: "magnoliareporter.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/education\/southern_arkansas_university","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.magnoliareporter.com/tncms/admin/editorial-asset/?edit=b5ca9572-848d-11eb-ad2e-b7e9061477a0"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1130140" class="tncms-block hidden-md hidden-lg"><section id="block-1130140" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1130140" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1130140" aria-labelledby="site-search-button-1130140" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1130140-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1130140-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1130140-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1130140').submit();
        return false;
    });

    $('#site-search-1130140').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1130140 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1130140 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1130140-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1130155" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1130155" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.magnoliareporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.magnoliareporter.com/users/login/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.magnoliareporter.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1130155').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.magnoliareporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1130155').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.magnoliareporter.com/users/logout/" id="user-logout-form-1130155"><input type="hidden" name="referer_url" value="http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news_and_business/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/local_business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/mike_mcneills_diary/"  class="nav-link tnt-section-mike-mcneills-diary">Mike McNeill's Diary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/regional_news/"  class="nav-link tnt-section-region">Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/lafayette_county/"  class="nav-link tnt-section-lafayette-county">Lafayette County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/nevada_county/"  class="nav-link tnt-section-nevada-county">Nevada County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/ouachita_county/"  class="nav-link tnt-section-ouachita-county">Ouachita County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/union_county/"  class="nav-link tnt-section-union-county">Union County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/north_louisiana/"  class="nav-link tnt-section-north-louisiana">North Louisiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-sponsored-announcements">Sponsored Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-local-deaths">Local Deaths</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/living_and_learning/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/birth_announcements/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/civic_events/"  class="nav-link tnt-section-civic-events">Civic Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/community_groups/"  class="nav-link tnt-section-community-groups">Community Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/engagements_and_weddings/"  class="nav-link tnt-section-engagements-and-weddings">Engagements and Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/public_private_schools/"  class="nav-link tnt-section-elementary-secondary">Elementary secondary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/southern_arkansas_university/"  class="nav-link tnt-section-southern-arkansas-university">Southern Arkansas University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/colleges_universities/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/continuing_education/"  class="nav-link tnt-section-continuing-education">Continuing Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College / Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/magnolia-area_attractions/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="leader-full-top" class="col-lg-12">
                        <div id="tncms-region-leader-full-top" class="tncms-region "><div id="tncms-block-1217125" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-over-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-over-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
    <div class="clearfix"></div>
    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1130154" class="tncms-block"><div id="user-controls-1130154" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.magnoliareporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.magnoliareporter.com/users/login/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.magnoliareporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1130154').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.magnoliareporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1130154').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.magnoliareporter.com/users/logout/" id="user-logout-form-1130154"><input type="hidden" name="referer_url" value="http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1130131" class="tncms-block"><section id="block-1130131" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="469"
                height="147"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1130157" class="tncms-block padding-right"><div id="weather-1130157" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71754" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">72&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="71754"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1130157 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Magnolia, AR
                                
                                 <small>(71754)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, followed by partial clearing. High 87F. Winds SSE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy with late night showers or thunderstorms. Low around 70F. Winds S at 10 to 15 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 28, 2021 @ 3:41 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=71754"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1130141" class="tncms-block"><div class="follow-links-1130141 pull-right">
    
    <section id="block-1130141" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Magnolia-Reporter-279321149481/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/magnolia_report" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.magnoliareporter.com",
  "sameAs" : ["https://www.facebook.com/Magnolia-Reporter-279321149481/","https://twitter.com/magnolia_report","https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1130138" class="tncms-block"><section id="block-1130138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1130138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1130138" aria-labelledby="site-search-button-1130138" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1130138-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1130138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1130138-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1130138').submit();
        return false;
    });

    $('#site-search-1130138').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1130138 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1130138 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1130138-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1130132" class="tncms-block"><section id="block-1130132" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="126"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_and_business/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news_and_business/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news_and_business/local_business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mike-mcneills-diary"  href="/news_and_business/mike_mcneills_diary/"  tabindex="0">
                    <span class="nav-label">Mike McNeill's Diary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/news_and_business/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/news_and_business/public_records/"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link   tnt-section-region"  href="/news_and_business/regional_news/"  tabindex="0">
                    <span class="nav-label">Region</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lafayette-county"  href="/news_and_business/lafayette_county/"  tabindex="0">
                    <span class="nav-label">Lafayette County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nevada-county"  href="/news_and_business/nevada_county/"  tabindex="0">
                    <span class="nav-label">Nevada County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ouachita-county"  href="/news_and_business/ouachita_county/"  tabindex="0">
                    <span class="nav-label">Ouachita County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-union-county"  href="/news_and_business/union_county/"  tabindex="0">
                    <span class="nav-label">Union County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-louisiana"  href="/news_and_business/north_louisiana/"  tabindex="0">
                    <span class="nav-label">North Louisiana</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sponsored-announcements"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Sponsored Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-deaths"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Local Deaths</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living_and_learning/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anniversaries"  href="/living_and_learning/anniversaries/"  tabindex="0">
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-births"  href="/living_and_learning/birth_announcements/"  tabindex="0">
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link   tnt-section-civic-events"  href="/living_and_learning/civic_events/"  tabindex="0">
                    <span class="nav-label">Civic Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-groups"  href="/living_and_learning/community_groups/"  tabindex="0">
                    <span class="nav-label">Community Groups</span>
                </a></li><li>
                <a class="nav-link   tnt-section-engagements-and-weddings"  href="/living_and_learning/engagements_and_weddings/"  tabindex="0">
                    <span class="nav-label">Engagements and Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faith"  href="/living_and_learning/faith/"  tabindex="0">
                    <span class="nav-label">Faith</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-elementary-secondary"  href="/education/public_private_schools/"  tabindex="0">
                    <span class="nav-label">Elementary secondary</span>
                </a></li><li>
                <a class="nav-link   tnt-section-southern-arkansas-university"  href="/education/southern_arkansas_university/"  tabindex="0">
                    <span class="nav-label">Southern Arkansas University</span>
                </a></li><li>
                <a class="nav-link   tnt-section-colleges"  href="/education/colleges_universities/"  tabindex="0">
                    <span class="nav-label">Colleges</span>
                </a></li><li>
                <a class="nav-link   tnt-section-continuing-education"  href="/education/continuing_education/"  tabindex="0">
                    <span class="nav-label">Continuing Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0">
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-pros"  href="/sports/college_pros/"  tabindex="0">
                    <span class="nav-label">College / Pros</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-entertainment"  href="/entertainment/local_entertainment/"  tabindex="0">
                    <span class="nav-label">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-festivals"  href="/entertainment/festivals/"  tabindex="0">
                    <span class="nav-label">Festivals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-things-to-do"  href="/entertainment/magnolia-area_attractions/"  tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-other"  href="/multimedia/other/"  tabindex="0">
                    <span class="nav-label">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1130010" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1217138" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1130011" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" class="modal fullscreen in modal-image image-default modal-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=360%2C219 400w"
                    sizes="100vw"
                    
                    width="360"
                    height="219"
                    alt="SAU"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" data-target=".caption-inner-modal-image-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b collapse in"><div class="caption-text"><p>Southern Arkansas University will conduct commencement services on Friday, April 30.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SAU&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/image_fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20SAU&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" class="save-list-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b img { max-height: 219px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="asset article-default"  data-url="http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Southern Arkansas University’s spring 2021 commencement ceremony is scheduled for Friday at Wilkins Stadium. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=360%2C219">
            <meta itemprop="width" content="360">
            <meta itemprop="height" content="219">
        </div>
        <meta itemprop="name" content="magnoliareporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.magnoliareporter.com\/tncms\/search\/mlt\/?origin=b5ca9572-848d-11eb-ad2e-b7e9061477a0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="asset-paging">
                <div id="paging-prev-b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="paging-link prev offset"></div>
                <div id="paging-next-b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Southern Arkansas University spring commencement on Friday
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-28T00:50:00-05:00" class="tnt-date asset-date text-muted">
            Apr 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-28T00:50:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-28T00:50:00-05:00">
    <meta itemprop="datePublished" content="2021-04-28T00:50:00-05:00">
    <meta itemprop="dateModified" content="2021-04-28T00:50:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Arkansas%20University%20spring%20commencement%20on%20Friday&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Southern%20Arkansas%20University%20spring%20commencement%20on%20Friday&body=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="360">
            <meta itemprop="height" content="219">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg"
                    srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=200%2C122 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=225%2C137 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=300%2C183 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?resize=360%2C219 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="360"
                    height="219"
                    alt="SAU"
                    class="img-responsive full tnt-restrict-img-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b" />
            </div><style>
                .tnt-restrict-img-fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b {
                    max-width: 360px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Southern Arkansas University will conduct commencement services on Friday, April 30.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b5ca9572-848d-11eb-ad2e-b7e9061477a0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Arkansas%20University%20spring%20commencement%20on%20Friday&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Southern%20Arkansas%20University%20spring%20commencement%20on%20Friday&body=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5ca9572-848d-11eb-ad2e-b7e9061477a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5ca9572-848d-11eb-ad2e-b7e9061477a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="save-list-b5ca9572-848d-11eb-ad2e-b7e9061477a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5ca9572-848d-11eb-ad2e-b7e9061477a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Southern Arkansas University’s spring 2021 commencement ceremony is scheduled for Friday at Wilkins Stadium.</p><p>Ceremonies for associate and bachelor degree candidates will be held at the following times:</p><p>8:30 a.m. Rankin College of Business and College of Science &amp; Engineering</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/southern_arkansas_university","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>11 a.m. College of Education and College of Liberal &amp; Performing Arts</p><p>The ceremony for all graduate (masters) degree candidates will be held as follows:</p><p>1 p.m. School of Graduate Studies</p><p>The Department of Nursing will host the nursing graduate pinning ceremony at 10 a.m. in Reynolds Center Grand Hall.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/southern_arkansas_university","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>For those unable to attend, ceremonies will be streamed live on the SAU Facebook page. The names of each candidate will be read aloud regardless of attendance.</p><p>“We recognize that travel is still not possible for so many families, and the risk to some of our students’ health may prohibit them from attending their college graduation. By streaming the ceremonies live and reading aloud the name of each candidate, we can honor all of our graduates and celebrate this milestone with them,” said President Dr. Trey Berry.</p><p>Ed Choate, President and CEO of Delta Dental in Sherwood, will be the speaker for each undergraduate ceremony. Choate has numerous honors, including his selection as the 2006 Arkansas Business Executive of the Year. He was a 2007 SAU Distinguished Alumni selection, 2008’s SAU Executive in Residence, and the 2010 Rotarian of the Year in Little Rock. He graduated from SAU in 1975 with a business degree.</p><p>Mary Beth Fain, CFO/manager of finance and accounting at Ouachita Electric Cooperative Corporation, will be the graduate ceremony speaker. Before joining the electric utility industry, Fain worked at a public accounting firm specializing in individual and corporate income tax. She holds a Bachelor of Science in Industrial Technology and Master of Business Administration, both from Southern Arkansas</p><p>University. Recently, she began as an adjunct professor in SAU’s Rankin College of Business, fulfilling her desire to stay engaged with up-and-coming professionals.</p><p>Due to SAU’s commitment to public health guidelines, protocols will be effective during each ceremony. The number of guests who may attend per graduate is not limited, and tickets are not required. Every attendee over the age of 10 must wear face coverings to enter, exit, and move within the stadium. Seating will be arranged for social distancing, and guests are asked to please comply by not sitting in marked off areas.</p><p>Guests should enter the stadium through the home (west side) entrance gate, and are encouraged to check the forecast to be prepared for outdoor weather. Umbrellas and water bottles will be permitted. In the event of severe weather, check the SAU website, Facebook page, and local media outlets for last minute changes.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/southern_arkansas_university","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-b5ca9572-848d-11eb-ad2e-b7e9061477a0 anonymous">
                    <div id="reaction">
                        
                            <h4>Click an emoticon to express your reaction to this article.</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="b5ca9572-848d-11eb-ad2e-b7e9061477a0" method="post" action="/tncms/counter/editorial/b5ca9572-848d-11eb-ad2e-b7e9061477a0/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="b5ca9572-848d-11eb-ad2e-b7e9061477a0" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="1" 
                                                        data-user-reaction-emotion="love">1</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Southern%20Arkansas%20University%20spring%20commencement%20on%20Friday&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Southern%20Arkansas%20University%20spring%20commencement%20on%20Friday&body=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fsouthern_arkansas_university%2Farticle_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b5ca9572-848d-11eb-ad2e-b7e9061477a0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b5ca9572-848d-11eb-ad2e-b7e9061477a0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b5ca9572-848d-11eb-ad2e-b7e9061477a0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="save-list-b5ca9572-848d-11eb-ad2e-b7e9061477a0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b5ca9572-848d-11eb-ad2e-b7e9061477a0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1714933" class="tncms-block"><section id="block-1714933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1714933 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1714933" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1714933" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942116" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/southern_arkansas_university","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1130062" class="tncms-block visible-lg visible-md"><section id="block-1130062" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1130062 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-ac73ee70-a755-11eb-9a4c-ff64bc89fb01" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ac73ee70-a755-11eb-9a4c-ff64bc89fb01 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_ac73ee70-a755-11eb-9a4c-ff64bc89fb01.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sierra Putney, Angie Saldana earn Governor's Scholastic Honors"
                            class="img-responsive lazyload full"
                            width="1096"
                            height="1096"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/c2/cc2c70e8-a755-11eb-9ffe-a37917509592/6088066e20ea6.image.jpg?crop=1096%2C1096%2C92%2C0&resize=1096%2C1096&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_ac73ee70-a755-11eb-9a4c-ff64bc89fb01.html" class="tnt-asset-link">
        

        
            Sierra Putney, Angie Saldana earn Governor's Scholastic Honors</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T01:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-12151732-a755-11eb-af39-97777a6ae8d8" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-entertainment tnt-sub-section-festivals">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12151732-a755-11eb-af39-97777a6ae8d8 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/festivals/article_12151732-a755-11eb-af39-97777a6ae8d8.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magnolia Arts Center will serve steaks in comfort and style"
                            class="img-responsive lazyload full"
                            width="721"
                            height="721"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/68/668020be-a755-11eb-867d-33256ee0ab24/608805e8714f5.image.jpg?crop=721%2C721%2C162%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/68/668020be-a755-11eb-867d-33256ee0ab24/608805e8714f5.image.jpg?crop=721%2C721%2C162%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/68/668020be-a755-11eb-867d-33256ee0ab24/608805e8714f5.image.jpg?crop=721%2C721%2C162%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/68/668020be-a755-11eb-867d-33256ee0ab24/608805e8714f5.image.jpg?crop=721%2C721%2C162%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/68/668020be-a755-11eb-867d-33256ee0ab24/608805e8714f5.image.jpg?crop=721%2C721%2C162%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/68/668020be-a755-11eb-867d-33256ee0ab24/608805e8714f5.image.jpg?crop=721%2C721%2C162%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/68/668020be-a755-11eb-867d-33256ee0ab24/608805e8714f5.image.jpg?crop=721%2C721%2C162%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/68/668020be-a755-11eb-867d-33256ee0ab24/608805e8714f5.image.jpg?crop=721%2C721%2C162%2C0&resize=721%2C721&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/festivals/article_12151732-a755-11eb-af39-97777a6ae8d8.html" class="tnt-asset-link">
        

        
            Magnolia Arts Center will serve steaks in comfort and style</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T01:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-1f6a8e06-a757-11eb-9f4e-df39396bcd45" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1f6a8e06-a757-11eb-9f4e-df39396bcd45 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_1f6a8e06-a757-11eb-9f4e-df39396bcd45.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Agricultural Experiment Station will perform more vertical farming research"
                            class="img-responsive lazyload full"
                            width="533"
                            height="533"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/76/87632f54-a757-11eb-8adc-8386919cf498/608809b62c48d.image.jpg?crop=533%2C533%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/76/87632f54-a757-11eb-8adc-8386919cf498/608809b62c48d.image.jpg?crop=533%2C533%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/76/87632f54-a757-11eb-8adc-8386919cf498/608809b62c48d.image.jpg?crop=533%2C533%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/76/87632f54-a757-11eb-8adc-8386919cf498/608809b62c48d.image.jpg?crop=533%2C533%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/76/87632f54-a757-11eb-8adc-8386919cf498/608809b62c48d.image.jpg?crop=533%2C533%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/76/87632f54-a757-11eb-8adc-8386919cf498/608809b62c48d.image.jpg?crop=533%2C533%2C133%2C0&resize=533%2C533&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_1f6a8e06-a757-11eb-9f4e-df39396bcd45.html" class="tnt-asset-link">
        

        
            Agricultural Experiment Station will perform more vertical farming research</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T01:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-b5ca9572-848d-11eb-ad2e-b7e9061477a0" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-education tnt-sub-section-southern-arkansas-university">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b5ca9572-848d-11eb-ad2e-b7e9061477a0 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Southern Arkansas University spring commencement on Friday"
                            class="img-responsive lazyload full"
                            width="219"
                            height="219"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?crop=219%2C219%2C70%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?crop=219%2C219%2C70%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/b0/fb0accb0-848d-11eb-8f6d-3f6dc3f4b74b/604dacc1120f7.image.jpg?crop=219%2C219%2C70%2C0&resize=219%2C219&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/southern_arkansas_university/article_b5ca9572-848d-11eb-ad2e-b7e9061477a0.html" class="tnt-asset-link">
        

        
            Southern Arkansas University spring commencement on Friday</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T00:50:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-131eb074-a756-11eb-acbd-87e2288ee432" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-entertainment tnt-sub-section-local-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-131eb074-a756-11eb-acbd-87e2288ee432 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/local_entertainment/article_131eb074-a756-11eb-acbd-87e2288ee432.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MAD summer films will include “Raya and the Last Dragon&quot;"
                            class="img-responsive lazyload full"
                            width="252"
                            height="252"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/5c/45c12e30-a756-11eb-889c-9f91c64c0ee0/6088074f180f7.image.jpg?crop=252%2C252%2C156%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/5c/45c12e30-a756-11eb-889c-9f91c64c0ee0/6088074f180f7.image.jpg?crop=252%2C252%2C156%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/5c/45c12e30-a756-11eb-889c-9f91c64c0ee0/6088074f180f7.image.jpg?crop=252%2C252%2C156%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/5c/45c12e30-a756-11eb-889c-9f91c64c0ee0/6088074f180f7.image.jpg?crop=252%2C252%2C156%2C0&resize=252%2C252&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/local_entertainment/article_131eb074-a756-11eb-acbd-87e2288ee432.html" class="tnt-asset-link">
        

        
            MAD summer films will include “Raya and the Last Dragon"</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T00:45:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-84c33952-69df-11eb-9b97-3350751b7922" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-84c33952-69df-11eb-9b97-3350751b7922 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_84c33952-69df-11eb-9b97-3350751b7922.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Application period opens for 2021 Century Farm program"
                            class="img-responsive lazyload full"
                            width="129"
                            height="129"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/ad/bad5557a-69df-11eb-9705-e30a06cdc25c/6020e90435051.image.jpg?crop=129%2C129%2C9%2C0&resize=129%2C129&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_84c33952-69df-11eb-9b97-3350751b7922.html" class="tnt-asset-link">
        

        
            Application period opens for 2021 Century Farm program</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T00:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-8dd87eaa-a754-11eb-b3c0-d7311727c8b7" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-north-louisiana">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8dd87eaa-a754-11eb-b3c0-d7311727c8b7 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/north_louisiana/article_8dd87eaa-a754-11eb-b3c0-d7311727c8b7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="LADOTD reworking Webster Parish road near Doyline"
                            class="img-responsive lazyload full"
                            width="630"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/39/b39de544-a754-11eb-96fb-3f32d9f5332b/608804aaed76b.image.jpg?crop=630%2C630%2C245%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/39/b39de544-a754-11eb-96fb-3f32d9f5332b/608804aaed76b.image.jpg?crop=630%2C630%2C245%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/39/b39de544-a754-11eb-96fb-3f32d9f5332b/608804aaed76b.image.jpg?crop=630%2C630%2C245%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/39/b39de544-a754-11eb-96fb-3f32d9f5332b/608804aaed76b.image.jpg?crop=630%2C630%2C245%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/39/b39de544-a754-11eb-96fb-3f32d9f5332b/608804aaed76b.image.jpg?crop=630%2C630%2C245%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/39/b39de544-a754-11eb-96fb-3f32d9f5332b/608804aaed76b.image.jpg?crop=630%2C630%2C245%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/39/b39de544-a754-11eb-96fb-3f32d9f5332b/608804aaed76b.image.jpg?crop=630%2C630%2C245%2C0&resize=630%2C630&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/north_louisiana/article_8dd87eaa-a754-11eb-b3c0-d7311727c8b7.html" class="tnt-asset-link">
        

        
            LADOTD reworking Webster Parish road near Doyline</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T00:30:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-8c46c0b6-a7a8-11eb-b062-7f95591c95c5" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-education tnt-sub-section-southern-arkansas-university">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c46c0b6-a7a8-11eb-b062-7f95591c95c5 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/education/southern_arkansas_university/article_8c46c0b6-a7a8-11eb-b062-7f95591c95c5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aaron Lewis, Victoria Taylor share top athlete titles at SAU"
                            class="img-responsive lazyload full"
                            width="356"
                            height="356"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/47/c47b99f2-a7a8-11eb-8436-9f32051246d5/608891c2470d4.image.jpg?crop=356%2C356%2C376%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/47/c47b99f2-a7a8-11eb-8436-9f32051246d5/608891c2470d4.image.jpg?crop=356%2C356%2C376%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/47/c47b99f2-a7a8-11eb-8436-9f32051246d5/608891c2470d4.image.jpg?crop=356%2C356%2C376%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/47/c47b99f2-a7a8-11eb-8436-9f32051246d5/608891c2470d4.image.jpg?crop=356%2C356%2C376%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/47/c47b99f2-a7a8-11eb-8436-9f32051246d5/608891c2470d4.image.jpg?crop=356%2C356%2C376%2C0&resize=356%2C356&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/southern_arkansas_university/article_8c46c0b6-a7a8-11eb-b062-7f95591c95c5.html" class="tnt-asset-link">
        

        
            Aaron Lewis, Victoria Taylor share top athlete titles at SAU</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T17:33:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-21a5a1c0-a7a6-11eb-b084-3faad0b3c861" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-21a5a1c0-a7a6-11eb-b084-3faad0b3c861 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_21a5a1c0-a7a6-11eb-b084-3faad0b3c861.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Farmers Bank &amp; Trust acquires Hot Springs-based Community First Trust"
                            class="img-responsive lazyload full"
                            width="704"
                            height="704"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/a7/4a7773d0-a7a6-11eb-a02f-13bf87896bf6/60888d87b91e8.image.jpg?crop=704%2C704%2C781%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/a7/4a7773d0-a7a6-11eb-a02f-13bf87896bf6/60888d87b91e8.image.jpg?crop=704%2C704%2C781%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/a7/4a7773d0-a7a6-11eb-a02f-13bf87896bf6/60888d87b91e8.image.jpg?crop=704%2C704%2C781%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/a7/4a7773d0-a7a6-11eb-a02f-13bf87896bf6/60888d87b91e8.image.jpg?crop=704%2C704%2C781%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/a7/4a7773d0-a7a6-11eb-a02f-13bf87896bf6/60888d87b91e8.image.jpg?crop=704%2C704%2C781%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/a7/4a7773d0-a7a6-11eb-a02f-13bf87896bf6/60888d87b91e8.image.jpg?crop=704%2C704%2C781%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/a7/4a7773d0-a7a6-11eb-a02f-13bf87896bf6/60888d87b91e8.image.jpg?crop=704%2C704%2C781%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/a7/4a7773d0-a7a6-11eb-a02f-13bf87896bf6/60888d87b91e8.image.jpg?crop=704%2C704%2C781%2C0&resize=704%2C704&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_21a5a1c0-a7a6-11eb-b084-3faad0b3c861.html" class="tnt-asset-link">
        

        
            Farmers Bank & Trust acquires Hot Springs-based Community First Trust</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T17:15:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-020afc16-a78d-11eb-b27f-ff082c4ead16" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-020afc16-a78d-11eb-b27f-ff082c4ead16 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_020afc16-a78d-11eb-b27f-ff082c4ead16.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Taylor FFA Forestry team wins state championship"
                            class="img-responsive lazyload full"
                            width="588"
                            height="588"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/0c/20cb8364-a78d-11eb-a822-8bb7f552392f/608863af80024.image.jpg?crop=588%2C588%2C358%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/0c/20cb8364-a78d-11eb-a822-8bb7f552392f/608863af80024.image.jpg?crop=588%2C588%2C358%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/0c/20cb8364-a78d-11eb-a822-8bb7f552392f/608863af80024.image.jpg?crop=588%2C588%2C358%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/0c/20cb8364-a78d-11eb-a822-8bb7f552392f/608863af80024.image.jpg?crop=588%2C588%2C358%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/0c/20cb8364-a78d-11eb-a822-8bb7f552392f/608863af80024.image.jpg?crop=588%2C588%2C358%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/0c/20cb8364-a78d-11eb-a822-8bb7f552392f/608863af80024.image.jpg?crop=588%2C588%2C358%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/0c/20cb8364-a78d-11eb-a822-8bb7f552392f/608863af80024.image.jpg?crop=588%2C588%2C358%2C0&resize=588%2C588&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_020afc16-a78d-11eb-b27f-ff082c4ead16.html" class="tnt-asset-link">
        

        
            Taylor FFA Forestry team wins state championship</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T14:16:00-05:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-53c082e0-a785-11eb-b41e-ef527937c294" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-53c082e0-a785-11eb-b41e-ef527937c294 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/opinion/article_53c082e0-a785-11eb-b41e-ef527937c294.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cotton says D.C.'s path to state representation is annexation by Maryland"
                            class="img-responsive lazyload full"
                            width="661"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/10/11069114-a786-11eb-9049-f31c506bb39d/6088576a47aaf.image.jpg?crop=661%2C661%2C0%2C334&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/10/11069114-a786-11eb-9049-f31c506bb39d/6088576a47aaf.image.jpg?crop=661%2C661%2C0%2C334&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/10/11069114-a786-11eb-9049-f31c506bb39d/6088576a47aaf.image.jpg?crop=661%2C661%2C0%2C334&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/10/11069114-a786-11eb-9049-f31c506bb39d/6088576a47aaf.image.jpg?crop=661%2C661%2C0%2C334&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/10/11069114-a786-11eb-9049-f31c506bb39d/6088576a47aaf.image.jpg?crop=661%2C661%2C0%2C334&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/10/11069114-a786-11eb-9049-f31c506bb39d/6088576a47aaf.image.jpg?crop=661%2C661%2C0%2C334&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/10/11069114-a786-11eb-9049-f31c506bb39d/6088576a47aaf.image.jpg?crop=661%2C661%2C0%2C334&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/10/11069114-a786-11eb-9049-f31c506bb39d/6088576a47aaf.image.jpg?crop=661%2C661%2C0%2C334&resize=661%2C661&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/opinion/article_53c082e0-a785-11eb-b41e-ef527937c294.html" class="tnt-asset-link">
        

        
            Cotton says D.C.'s path to state representation is annexation by Maryland</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T13:21:00-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-5fc525dc-a753-11eb-8e2e-070cf3557421" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-sports tnt-sub-section-southern-arkansas-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5fc525dc-a753-11eb-8e2e-070cf3557421 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sports/southern_arkansas_sports/article_5fc525dc-a753-11eb-8e2e-070cf3557421.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gum picks up 300th win as UCA head baseball coach"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/dd/8ddfcb7a-a753-11eb-a585-5f8218bbd177/608802e6e07fe.image.jpg?crop=300%2C300%2C0%2C75&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/dd/8ddfcb7a-a753-11eb-a585-5f8218bbd177/608802e6e07fe.image.jpg?crop=300%2C300%2C0%2C75&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/dd/8ddfcb7a-a753-11eb-a585-5f8218bbd177/608802e6e07fe.image.jpg?crop=300%2C300%2C0%2C75&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/dd/8ddfcb7a-a753-11eb-a585-5f8218bbd177/608802e6e07fe.image.jpg?crop=300%2C300%2C0%2C75&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/southern_arkansas_sports/article_5fc525dc-a753-11eb-8e2e-070cf3557421.html" class="tnt-asset-link">
        

        
            Gum picks up 300th win as UCA head baseball coach</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T07:23:00-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-8c0fba4e-f90a-11e7-ac7b-4331717e6bf9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-public-records">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c0fba4e-f90a-11e7-ac7b-4331717e6bf9 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Recent Columbia County jail bookings and releases"
                            class="img-responsive lazyload full"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/c3/4c3c0e10-72a4-11eb-829e-4f0cd6794aac/602f9f9e12192.image.jpg?crop=144%2C144%2C24%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html" class="tnt-asset-link">
        

        
            Recent Columbia County jail bookings and releases</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T07:15:00-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-f6379fcc-a74e-11eb-8e44-57696dcffc61" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f6379fcc-a74e-11eb-8e44-57696dcffc61 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_f6379fcc-a74e-11eb-8e44-57696dcffc61.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="6 p.m. Monday COVID-19 local report: No active cases at SAU"
                            class="img-responsive lazyload full"
                            width="1265"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/02/302975d4-a74f-11eb-8393-13f1c88afbe4/6087fb4d8710a.image.jpg?crop=1265%2C1265%2C186%2C0&resize=1265%2C1265&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_f6379fcc-a74e-11eb-8e44-57696dcffc61.html" class="tnt-asset-link">
        

        
            6 p.m. Monday COVID-19 local report: No active cases at SAU</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T06:51:00-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-e0a5b7c8-a746-11eb-a1da-2f9dd99f6619" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e0a5b7c8-a746-11eb-a1da-2f9dd99f6619 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_e0a5b7c8-a746-11eb-a1da-2f9dd99f6619.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MRMC directors learn about &quot;ortho robot&quot; for surgery"
                            class="img-responsive lazyload full"
                            width="1201"
                            height="1201"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/9f/19f76eb8-a747-11eb-838a-ef02ef98a997/6087edfde3686.image.jpg?crop=1201%2C1201%2C0%2C261&resize=1201%2C1201&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_e0a5b7c8-a746-11eb-a1da-2f9dd99f6619.html" class="tnt-asset-link">
        

        
            MRMC directors learn about "ortho robot" for surgery</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T05:54:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-4cc9df70-a746-11eb-b358-831aff731ba5" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4cc9df70-a746-11eb-b358-831aff731ba5 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_4cc9df70-a746-11eb-b358-831aff731ba5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magnolia High interns express appreciation to employers"
                            class="img-responsive lazyload full"
                            width="183"
                            height="183"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/8e/a8e459c0-a746-11eb-a1c2-9bed32fb83ce/6087ed2b60d65.image.jpg?crop=183%2C183%2C202%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/8e/a8e459c0-a746-11eb-a1c2-9bed32fb83ce/6087ed2b60d65.image.jpg?crop=183%2C183%2C202%2C0&resize=183%2C183&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_4cc9df70-a746-11eb-b358-831aff731ba5.html" class="tnt-asset-link">
        

        
            Magnolia High interns express appreciation to employers</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T05:49:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-e7abec46-a745-11eb-ba59-0fe029925104" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-public-records">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7abec46-a745-11eb-ba59-0fe029925104 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/public_records/article_e7abec46-a745-11eb-ba59-0fe029925104.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magnolia Police list recent arrests"
                            class="img-responsive lazyload full"
                            width="768"
                            height="768"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/49/249a36da-a746-11eb-9be0-0f21642f9aa5/6087ec266484e.image.jpg?crop=768%2C768%2C0%2C209&resize=768%2C768&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/public_records/article_e7abec46-a745-11eb-ba59-0fe029925104.html" class="tnt-asset-link">
        

        
            Magnolia Police list recent arrests</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T05:47:00-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-24f123bc-a743-11eb-966e-db78945ef10d" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-living-and-learning tnt-sub-section-community-groups">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-24f123bc-a743-11eb-966e-db78945ef10d media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/living_and_learning/community_groups/article_24f123bc-a743-11eb-966e-db78945ef10d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Florence Heritage Museum seeks stories about the Cameo and ole' W.P."
                            class="img-responsive lazyload full"
                            width="258"
                            height="258"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/9f/79f5c4da-a743-11eb-a87f-8f6eb3d02987/6087e7d6de6cc.image.jpg?crop=258%2C258%2C51%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/9f/79f5c4da-a743-11eb-a87f-8f6eb3d02987/6087e7d6de6cc.image.jpg?crop=258%2C258%2C51%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/9f/79f5c4da-a743-11eb-a87f-8f6eb3d02987/6087e7d6de6cc.image.jpg?crop=258%2C258%2C51%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/9f/79f5c4da-a743-11eb-a87f-8f6eb3d02987/6087e7d6de6cc.image.jpg?crop=258%2C258%2C51%2C0&resize=258%2C258&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/living_and_learning/community_groups/article_24f123bc-a743-11eb-966e-db78945ef10d.html" class="tnt-asset-link">
        

        
            Florence Heritage Museum seeks stories about the Cameo and ole' W.P.</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T05:45:00-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-3f5ae636-a741-11eb-9446-73c8ae1b25ac" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-entertainment tnt-sub-section-local-entertainment">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3f5ae636-a741-11eb-9446-73c8ae1b25ac media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/entertainment/local_entertainment/article_3f5ae636-a741-11eb-9446-73c8ae1b25ac.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Slots available for &quot;Heart of the Arts&quot; at Magnolia Arts Center"
                            class="img-responsive lazyload full"
                            width="936"
                            height="936"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/5d/e5d806dc-a742-11eb-ae35-fb2e5434e3c0/6087e6e23db0c.image.jpg?crop=936%2C936%2C0%2C1&resize=936%2C936&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/entertainment/local_entertainment/article_3f5ae636-a741-11eb-9446-73c8ae1b25ac.html" class="tnt-asset-link">
        

        
            Slots available for "Heart of the Arts" at Magnolia Arts Center</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T05:13:00-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-7319ffe4-a740-11eb-b012-07061fd63c71" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7319ffe4-a740-11eb-b012-07061fd63c71 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_7319ffe4-a740-11eb-b012-07061fd63c71.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CADC's Winter LIHEAP program expires Friday, April 30."
                            class="img-responsive lazyload full"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/8/f1/8f195f64-a740-11eb-9d55-7315cdbbfba2/6087e2cc8bdd8.image.jpg?crop=144%2C144%2C0%2C5&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_7319ffe4-a740-11eb-b012-07061fd63c71.html" class="tnt-asset-link">
        

        
            CADC's Winter LIHEAP program expires Friday, April 30.</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-27T05:08:00-05:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1130051" class="tncms-block"></div><div id="tncms-block-1130095" class="tncms-block"><section id="block-1130095" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1130095 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
    </section></div><div id="tncms-block-1130022" class="tncms-block"></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "><div id="tncms-block-1217023" class="tncms-block">
        <div id="blox-ad-position-block-tile-1251" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"1","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "><div id="tncms-block-1217025" class="tncms-block">
        <div id="blox-ad-position-block-tile-1252" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"2","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "><div id="tncms-block-1217131" class="tncms-block">
        <div id="blox-ad-position-block-tile-1253" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"3","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "><div id="tncms-block-1217132" class="tncms-block">
        <div id="blox-ad-position-block-tile-1254" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"4","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-five" class="tncms-region "><div id="tncms-block-1217133" class="tncms-block">
        <div id="blox-ad-position-block-tile-1255" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"5","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-six" class="tncms-region "><div id="tncms-block-1217134" class="tncms-block">
        <div id="blox-ad-position-block-tile-1256" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"6","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/southern_arkansas_university","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/southern_arkansas_university","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1130134" class="tncms-block"><section id="block-1130134" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1130134 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1130134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1130134" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1130134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1130134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/news_and_business/regional_news/article_f3e3dda0-a4db-11eb-9a8f-6ff108632540.html">South Arkansas making repairs after Saturday morning thunderstorm</a></li><li><a href="/news_and_business/local_news/article_ab4b5572-a2de-11eb-8f89-5fc5300a0293.html">Suspect held in Magnolia stabbing death of half-brother -- the same man he cut in 2017</a></li><li><a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html">Recent Columbia County jail bookings and releases</a></li><li><a href="/news_and_business/regional_news/article_6c120a64-a34b-11eb-944e-6745ea3a33e4.html">Parole Board issues pardon/commutation lists</a></li><li><a href="/news_and_business/local_news/article_f4bd13b6-a59b-11eb-a995-b7274fe1e014.html">Edie Ervin will become federal magistrate judge in Little Rock</a></li><li><a href="/obituaries/article_0c5a2716-a44d-11eb-98d5-2b00c29cce87.html">Joe Gregory Moses</a></li><li><a href="/news_and_business/public_records/article_e37e46b2-a4c7-11eb-8670-1baae39bbad5.html">Columbia County marriage licenses through Friday, April 23, 2021</a></li><li><a href="/news_and_business/north_louisiana/article_dd934bd4-a4dc-11eb-b182-4b15375e6d07.html">Claiborne Parish violations land two turkey hunters in jail</a></li><li><a href="/news_and_business/public_records/article_79c7420e-a4c8-11eb-b1af-33daf6e9fd0c.html">Columbia County divorce decrees through Friday, April 23, 2021</a></li><li><a href="/obituaries/article_49648e6c-a46b-11eb-8553-7bc5ff3f8708.html">Dean McKnight</a></li></ul></div>
        
        
            <div id="images-1130134" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_42075cfc-a2eb-11eb-8a99-7b4aa865edfc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fatal"
                            class="img-responsive lazyload full"
                            width="114"
                            height="114"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/20/42075cfc-a2eb-11eb-8a99-7b4aa865edfc/60809daa8c555.image.jpg?crop=114%2C114%2C51%2C0&resize=114%2C114&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_d5ecb032-a2de-11eb-9d84-33a3d6285d98.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Murder"
                            class="img-responsive lazyload full"
                            width="87"
                            height="87"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/5e/d5ecb032-a2de-11eb-9d84-33a3d6285d98/6081cdb419097.image.jpg?crop=87%2C87%2C0%2C4&resize=87%2C87&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_2c29750e-a34b-11eb-bed5-67c44184856b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kiley | Taylor High School"
                            class="img-responsive lazyload full"
                            width="420"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/c2/2c29750e-a34b-11eb-bed5-67c44184856b/60813ec14f9bf.image.jpg?crop=420%2C420%2C0%2C75&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/c2/2c29750e-a34b-11eb-bed5-67c44184856b/60813ec14f9bf.image.jpg?crop=420%2C420%2C0%2C75&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/c2/2c29750e-a34b-11eb-bed5-67c44184856b/60813ec14f9bf.image.jpg?crop=420%2C420%2C0%2C75&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/c2/2c29750e-a34b-11eb-bed5-67c44184856b/60813ec14f9bf.image.jpg?crop=420%2C420%2C0%2C75&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/c2/2c29750e-a34b-11eb-bed5-67c44184856b/60813ec14f9bf.image.jpg?crop=420%2C420%2C0%2C75&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/c2/2c29750e-a34b-11eb-bed5-67c44184856b/60813ec14f9bf.image.jpg?crop=420%2C420%2C0%2C75&resize=420%2C420&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_2a86b13c-a44d-11eb-b935-7f8b82273257.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blossom"
                            class="img-responsive lazyload full"
                            width="148"
                            height="148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/a8/2a86b13c-a44d-11eb-b935-7f8b82273257/6082efaa89a4d.image.jpg?crop=148%2C148%2C21%2C0&resize=148%2C148&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_d04587c8-a39f-11eb-99fb-6f69632fa479.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="I49 fatal"
                            class="img-responsive lazyload full"
                            width="130"
                            height="130"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/04/d04587c8-a39f-11eb-99fb-6f69632fa479/6081cc9bbd060.image.jpg?crop=130%2C130%2C4%2C0&resize=130%2C130&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_c8c5acb8-a2b8-11eb-b7d0-cf2baef9364e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Motorcycle"
                            class="img-responsive lazyload full"
                            width="162"
                            height="162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/8c/c8c5acb8-a2b8-11eb-b7d0-cf2baef9364e/60804924eedfb.image.jpg?crop=162%2C162%2C63%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/c/8c/c8c5acb8-a2b8-11eb-b7d0-cf2baef9364e/60804924eedfb.image.jpg?crop=162%2C162%2C63%2C0&resize=162%2C162&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_47fe1624-91a1-11eb-a9d0-5fb00a3f0780.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="King"
                            class="img-responsive lazyload full"
                            width="325"
                            height="325"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/7f/47fe1624-91a1-11eb-a9d0-5fb00a3f0780/60639c52c9637.image.jpg?crop=325%2C325%2C0%2C71&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/7f/47fe1624-91a1-11eb-a9d0-5fb00a3f0780/60639c52c9637.image.jpg?crop=325%2C325%2C0%2C71&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/7f/47fe1624-91a1-11eb-a9d0-5fb00a3f0780/60639c52c9637.image.jpg?crop=325%2C325%2C0%2C71&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/7f/47fe1624-91a1-11eb-a9d0-5fb00a3f0780/60639c52c9637.image.jpg?crop=325%2C325%2C0%2C71&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/7f/47fe1624-91a1-11eb-a9d0-5fb00a3f0780/60639c52c9637.image.jpg?crop=325%2C325%2C0%2C71&resize=325%2C325&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_39d26854-a34c-11eb-a5d6-f353099a9748.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Musselman"
                            class="img-responsive lazyload full"
                            width="392"
                            height="392"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/9d/39d26854-a34c-11eb-a5d6-f353099a9748/6081407becf14.image.jpg?crop=392%2C392%2C0%2C155&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/9d/39d26854-a34c-11eb-a5d6-f353099a9748/6081407becf14.image.jpg?crop=392%2C392%2C0%2C155&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/9d/39d26854-a34c-11eb-a5d6-f353099a9748/6081407becf14.image.jpg?crop=392%2C392%2C0%2C155&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/9d/39d26854-a34c-11eb-a5d6-f353099a9748/6081407becf14.image.jpg?crop=392%2C392%2C0%2C155&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/3/9d/39d26854-a34c-11eb-a5d6-f353099a9748/6081407becf14.image.jpg?crop=392%2C392%2C0%2C155&resize=392%2C392&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_0c700ce4-a005-11eb-a70f-7b48f9068043.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Divorce"
                            class="img-responsive lazyload full"
                            width="816"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/c7/0c700ce4-a005-11eb-a70f-7b48f9068043/607bc072c8551.image.jpg?crop=816%2C816%2C65%2C0&resize=816%2C816&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Divorces"
                            class="img-responsive lazyload full"
                            width="816"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/32/932c1c56-a4c8-11eb-ab5d-eb35bbd06cf9/6083be921f11e.image.jpg?crop=816%2C816%2C65%2C0&resize=816%2C816&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1130134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/video_6a3b3298-997c-11eb-ad77-1f1ffb398b23.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Milam video"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/a3/6a3b3298-997c-11eb-ad77-1f1ffb398b23/6070caaf2a7f4.image.png?crop=720%2C720%2C0%2C280&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/a3/6a3b3298-997c-11eb-ad77-1f1ffb398b23/6070caaf2a7f4.image.png?crop=720%2C720%2C0%2C280&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/a3/6a3b3298-997c-11eb-ad77-1f1ffb398b23/6070caaf2a7f4.image.png?crop=720%2C720%2C0%2C280&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/a3/6a3b3298-997c-11eb-ad77-1f1ffb398b23/6070caaf2a7f4.image.png?crop=720%2C720%2C0%2C280&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/a3/6a3b3298-997c-11eb-ad77-1f1ffb398b23/6070caaf2a7f4.image.png?crop=720%2C720%2C0%2C280&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/a3/6a3b3298-997c-11eb-ad77-1f1ffb398b23/6070caaf2a7f4.image.png?crop=720%2C720%2C0%2C280&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/a3/6a3b3298-997c-11eb-ad77-1f1ffb398b23/6070caaf2a7f4.image.png?crop=720%2C720%2C0%2C280&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/6/a3/6a3b3298-997c-11eb-ad77-1f1ffb398b23/6070caaf2a7f4.image.png?crop=720%2C720%2C0%2C280&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1130012" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1130013" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1130117" class="tncms-block"><section id="block-1130117" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130117 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news-and-business"  href="/news_and_business/"  tabindex="0">
                    <span class="nav-label">News and Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/living_and_learning/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photographsvideos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photographs/Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="/search/"  tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1130118" class="tncms-block"><section id="block-1130118" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130118 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.magnoliareporter.com/search/opensearch/generic.xml');"  tabindex="0">
                    <span class="nav-label">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1130142" class="tncms-block padding-bottom"><div class="follow-links-1130142 default">
    
    <section id="block-1130142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130142 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Magnolia-Reporter-279321149481/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/magnolia_report" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.magnoliareporter.com",
  "sameAs" : ["https://www.facebook.com/Magnolia-Reporter-279321149481/","https://twitter.com/magnolia_report","https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1130119" class="tncms-block"><section id="block-1130119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130119 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1130133" class="tncms-block padding-bottom"><section id="block-1130133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="126"
                alt=""></a></div></section></div><div id="tncms-block-1130123" class="tncms-block"><section id="block-1130123" class="block emphasis-h4   " ><address>
    <strong>magnoliareporter.com</strong><br>
    PO Box 1700<br>
    Magnolia, AR 71754
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:news@magnoliareporter.com">news@magnoliareporter.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1130124" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1130124"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">magnoliareporter.com</a>, PO Box 1700 Magnolia, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/education\/southern_arkansas_university","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b5ca9572-848d-11eb-ad2e-b7e9061477a0")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14645.add('act', dmpData);_cc14645.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc14645.add('act', sReactionData, sReactionKeywords);_cc14645.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14645.add('act', dmpData);_cc14645.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>