
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.magnoliareporter.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="colleges_universities" />
<meta name="news_keywords" content="colleges_universities" />
<meta name="description" content="Spring commencement ceremonies will be held at Henderson State University Friday, May 6, with about 475 undergraduate and graduate students receiving their degrees." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/01bcc0f4-7e81-11e5-af85-9ff574a76144.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Henderson State announces commencement plans" />
<meta property="og:description" content="Spring commencement ceremonies will be held at Henderson State University Friday, May 6, with about 475 undergraduate and graduate students receiving their degrees." />
<meta property="og:site_name" content="Magnolia Reporter - Magnolia, Arkansas News" />
<meta property="og:section" content="Colleges &amp; Universities" />
<meta property="fb:app_id" content="240142449451687" />
<meta property="article:publisher" content="https://www.facebook.com/Magnolia-Reporter-279321149481/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/bb/9bb05788-c48a-11ec-b45b-d78818bcf4b4/6266859aec675.image.png?resize=144%2C144" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@magnolia_report" />
<meta name="twitter:image:alt" content="Henderson" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/live/global/resources/styles/site.css?_dc=1445451835"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/education\/colleges_universities","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"06","id":"76e71838-c48a-11ec-9a14-977adcfdc61f","app":"editorial","ga_page":"\/education\/colleges_universities\/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":339},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14645/cc.js?ns=_cc14645" id="LOTCC_14645"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14645.add('tp', 'TNNW');
		_cc14645.add('act', ' User Login');
		_cc14645.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14645.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/impressions.js?_dc=1650888314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/traffic.js?_dc=1650864912"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/settings.js?_dc=1559841346"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1649844092"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1985278() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "magnoliareporter.com",
            discovery: {
                element: "#evvnt-calendar-1985278",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Magnolia Reporter",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095","asset_id":"1cfe5998-c477-11ec-8ba3-538fb99c8d1e","title":"Have you written a will?","url":"\/news_and_business\/poll_1cfe5998-c477-11ec-8ba3-538fb99c8d1e.html","results":"https:\/\/www.magnoliareporter.com\/news_and_business\/poll_1cfe5998-c477-11ec-8ba3-538fb99c8d1e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1650876592"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Henderson State announces commencement plans | Colleges &amp; Universities | magnoliareporter.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.magnoliareporter.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Henderson State announces commencement plans | Colleges &amp; Universities | magnoliareporter.com" href="http://www.magnoliareporter.com/search/?f=rss&amp;t=article&amp;c=education/colleges_universities&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-76e71838-c48a-11ec-9a14-977adcfdc61f  section-education section-colleges-universities type-article infinity-disabled" data-path="/education/colleges_universities">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.magnoliareporter.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Feducation%2Fcolleges_universities&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=76e71838-c48a-11ec-9a14-977adcfdc61f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=339&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.magnoliareporter.com",
  secureDomain: "magnoliareporter.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/education\/colleges_universities","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.magnoliareporter.com/tncms/admin/editorial-asset/?edit=76e71838-c48a-11ec-9a14-977adcfdc61f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1130140" class="tncms-block hidden-md hidden-lg"><section id="block-1130140" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1130140" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1130140" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1130140" class="site-search-form input-group default normal form-control">
        <label for="site-search-1130140-term" class="sr-only">Site search</label>
        <input id="site-search-1130140-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1130140-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1130140" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1130155" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1130155" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.magnoliareporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.magnoliareporter.com/users/login/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.magnoliareporter.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1130155').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.magnoliareporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1130155').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.magnoliareporter.com/users/logout/" id="user-logout-form-1130155"><input type="hidden" name="referer_url" value="http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news_and_business/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/local_business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/mike_mcneills_diary/"  class="nav-link tnt-section-mike-mcneills-diary">Mike McNeill's Diary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/regional_news/"  class="nav-link tnt-section-region">Region</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/lafayette_county/"  class="nav-link tnt-section-lafayette-county">Lafayette County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/nevada_county/"  class="nav-link tnt-section-nevada-county">Nevada County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/ouachita_county/"  class="nav-link tnt-section-ouachita-county">Ouachita County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/union_county/"  class="nav-link tnt-section-union-county">Union County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news_and_business/north_louisiana/"  class="nav-link tnt-section-north-louisiana">North Louisiana</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-sponsored-announcements">Sponsored Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-local-deaths">Local Deaths</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/living_and_learning/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/birth_announcements/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/civic_events/"  class="nav-link tnt-section-civic-events">Civic Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/community_groups/"  class="nav-link tnt-section-community-groups">Community Groups</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/engagements_and_weddings/"  class="nav-link tnt-section-engagements-and-weddings">Engagements and Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/living_and_learning/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/education"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/public_private_schools/"  class="nav-link tnt-section-elementary-secondary">Elementary secondary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/southern_arkansas_university/"  class="nav-link tnt-section-southern-arkansas-university">Southern Arkansas University</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/colleges_universities/"  class="nav-link tnt-section-colleges">Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/education/continuing_education/"  class="nav-link tnt-section-continuing-education">Continuing Education</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_pros/"  class="nav-link tnt-section-college-pros">College / Pros</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/entertainment/"  class="nav-link tnt-section-entertainment ">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/local_entertainment/"  class="nav-link tnt-section-local-entertainment">Local Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/festivals/"  class="nav-link tnt-section-festivals">Festivals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment/magnolia-area_attractions/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search"  class="nav-link tnt-section-archives ">Archives</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="leader-full-top" class="col-lg-12">
                        <div id="tncms-region-leader-full-top" class="tncms-region "><div id="tncms-block-1217125" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-over-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-over-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                    </div>
    <div class="clearfix"></div>
    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1130154" class="tncms-block"><div id="user-controls-1130154" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.magnoliareporter.com/users/signup/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.magnoliareporter.com/users/login/?referer_url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class="btn btn-success btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.magnoliareporter.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1130154').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.magnoliareporter.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.magnoliareporter.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1130154').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.magnoliareporter.com/users/logout/" id="user-logout-form-1130154"><input type="hidden" name="referer_url" value="http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1130131" class="tncms-block"><section id="block-1130131" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=300%2C94 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png?resize=400%2C125 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/94a7a6ee-88c8-11e5-bc3b-97374393648e.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="469"
                height="147"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1130157" class="tncms-block padding-right"><div id="weather-1130157" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=71754" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">65&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="71754">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1130157" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Magnolia, AR
                                
                                <small>(71754)</small>
                            </h4><h5>Today</h5>
                                <p>Showers and thundershowers during the morning followed by a few lingering showers this afternoon. High 68F. Winds N at 5 to 10 mph. Chance of rain 100%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy skies early, followed by partial clearing. Low 53F. Winds NNE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 25, 2022 @ 7:10 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=71754"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1130141" class="tncms-block"><div class="follow-links-1130141 pull-right">
    
    <section id="block-1130141" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Magnolia-Reporter-279321149481/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/magnolia_report" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.magnoliareporter.com",
  "sameAs" : ["https://www.facebook.com/Magnolia-Reporter-279321149481/","https://twitter.com/magnolia_report","https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1130138" class="tncms-block"><section id="block-1130138" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1130138" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1130138" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1130138" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-1130138-term" class="sr-only">Site search</label>
        <input id="site-search-1130138-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1130138-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1130138" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1130132" class="tncms-block"><section id="block-1130132" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/098c74bc-894b-11e5-94ba-03049d8c7f0b.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="126"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news_and_business/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news_and_business/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news_and_business/local_business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-mike-mcneills-diary"  href="/news_and_business/mike_mcneills_diary/"  tabindex="0" >
                    <span class="nav-label ">Mike McNeill's Diary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/news_and_business/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-records"  href="/news_and_business/public_records/"  tabindex="0" >
                    <span class="nav-label ">Public Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-region"  href="/news_and_business/regional_news/"  tabindex="0" >
                    <span class="nav-label ">Region</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lafayette-county"  href="/news_and_business/lafayette_county/"  tabindex="0" >
                    <span class="nav-label ">Lafayette County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-nevada-county"  href="/news_and_business/nevada_county/"  tabindex="0" >
                    <span class="nav-label ">Nevada County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ouachita-county"  href="/news_and_business/ouachita_county/"  tabindex="0" >
                    <span class="nav-label ">Ouachita County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-union-county"  href="/news_and_business/union_county/"  tabindex="0" >
                    <span class="nav-label ">Union County</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-louisiana"  href="/news_and_business/north_louisiana/"  tabindex="0" >
                    <span class="nav-label ">North Louisiana</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sponsored-announcements"  href="/advertising/"  tabindex="0" >
                    <span class="nav-label ">Sponsored Announcements</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-deaths"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Local Deaths</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/living_and_learning/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/living_and_learning/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/living_and_learning/birth_announcements/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-civic-events"  href="/living_and_learning/civic_events/"  tabindex="0" >
                    <span class="nav-label ">Civic Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-groups"  href="/living_and_learning/community_groups/"  tabindex="0" >
                    <span class="nav-label ">Community Groups</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements-and-weddings"  href="/living_and_learning/engagements_and_weddings/"  tabindex="0" >
                    <span class="nav-label ">Engagements and Weddings</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faith"  href="/living_and_learning/faith/"  tabindex="0" >
                    <span class="nav-label ">Faith</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-education"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/education"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-elementary-secondary"  href="/education/public_private_schools/"  tabindex="0" >
                    <span class="nav-label ">Elementary secondary</span>
                </a></li><li>
                <a class="nav-link    tnt-section-southern-arkansas-university"  href="/education/southern_arkansas_university/"  tabindex="0" >
                    <span class="nav-label ">Southern Arkansas University</span>
                </a></li><li>
                <a class="nav-link    tnt-section-colleges"  href="/education/colleges_universities/"  tabindex="0" >
                    <span class="nav-label ">Colleges</span>
                </a></li><li>
                <a class="nav-link    tnt-section-continuing-education"  href="/education/continuing_education/"  tabindex="0" >
                    <span class="nav-label ">Continuing Education</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college-pros"  href="/sports/college_pros/"  tabindex="0" >
                    <span class="nav-label ">College / Pros</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-entertainment"  href="/entertainment/local_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Local Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-festivals"  href="/entertainment/festivals/"  tabindex="0" >
                    <span class="nav-label ">Festivals</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/entertainment/magnolia-area_attractions/"  tabindex="0" >
                    <span class="nav-label ">Things to Do</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-other"  href="/multimedia/other/"  tabindex="0" >
                    <span class="nav-label ">Other</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1130010" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1217138" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1130011" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9bb05788-c48a-11ec-b45b-d78818bcf4b4" class="modal fullscreen in modal-image image-default modal-9bb05788-c48a-11ec-b45b-d78818bcf4b4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/bb/9bb05788-c48a-11ec-b45b-d78818bcf4b4/6266859aec675.image.png"
                        srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/bb/9bb05788-c48a-11ec-b45b-d78818bcf4b4/6266859aec675.image.png?resize=150%2C150"
                        sizes="100vw"
                        
                        width="150"
                        height="150"
                        alt="Henderson"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9bb05788-c48a-11ec-b45b-d78818bcf4b4" data-target=".caption-inner-modal-image-9bb05788-c48a-11ec-b45b-d78818bcf4b4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9bb05788-c48a-11ec-b45b-d78818bcf4b4 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_9bb05788-c48a-11ec-b45b-d78818bcf4b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_9bb05788-c48a-11ec-b45b-d78818bcf4b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bb05788-c48a-11ec-b45b-d78818bcf4b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Henderson&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_9bb05788-c48a-11ec-b45b-d78818bcf4b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_9bb05788-c48a-11ec-b45b-d78818bcf4b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bb05788-c48a-11ec-b45b-d78818bcf4b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/image_9bb05788-c48a-11ec-b45b-d78818bcf4b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_9bb05788-c48a-11ec-b45b-d78818bcf4b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bb05788-c48a-11ec-b45b-d78818bcf4b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/9bb05788-c48a-11ec-b45b-d78818bcf4b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9bb05788-c48a-11ec-b45b-d78818bcf4b4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Henderson&body=http%3A%2F%2Fwww.magnoliareporter.com%2Fimage_9bb05788-c48a-11ec-b45b-d78818bcf4b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9bb05788-c48a-11ec-b45b-d78818bcf4b4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_9bb05788-c48a-11ec-b45b-d78818bcf4b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9bb05788-c48a-11ec-b45b-d78818bcf4b4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9bb05788-c48a-11ec-b45b-d78818bcf4b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9bb05788-c48a-11ec-b45b-d78818bcf4b4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9bb05788-c48a-11ec-b45b-d78818bcf4b4" class="save-list-9bb05788-c48a-11ec-b45b-d78818bcf4b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9bb05788-c48a-11ec-b45b-d78818bcf4b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9bb05788-c48a-11ec-b45b-d78818bcf4b4 img { max-height: 150px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-76e71838-c48a-11ec-9a14-977adcfdc61f" class="asset article-default"  data-url="http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Spring commencement ceremonies will be held at Henderson State University Friday, May 6, with about 475 undergraduate and graduate students receiving their degrees. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/01bcc0f4-7e81-11e5-af85-9ff574a76144.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="magnoliareporter.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.magnoliareporter.com\/tncms\/search\/mlt\/?origin=76e71838-c48a-11ec-9a14-977adcfdc61f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-76e71838-c48a-11ec-9a14-977adcfdc61f" class="asset-paging">
                <div id="paging-prev-76e71838-c48a-11ec-9a14-977adcfdc61f" class="paging-link prev offset"></div>
                <div id="paging-next-76e71838-c48a-11ec-9a14-977adcfdc61f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Henderson State announces commencement plans
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-04-25T06:25:00-05:00" class="tnt-date asset-date text-muted">
            Apr 25, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-25T06:25:00-05:00" class="tnt-date asset-date text-muted">52 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-25T06:25:00-05:00">
    <meta itemprop="datePublished" content="2022-04-25T06:25:00-05:00">
    <meta itemprop="dateModified" content="2022-04-25T06:25:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Henderson%20State%20announces%20commencement%20plans&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/76e71838-c48a-11ec-9a14-977adcfdc61f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Henderson%20State%20announces%20commencement%20plans&body=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9bb05788-c48a-11ec-b45b-d78818bcf4b4" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9bb05788-c48a-11ec-b45b-d78818bcf4b4" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="150">
            <meta itemprop="height" content="150">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/bb/9bb05788-c48a-11ec-b45b-d78818bcf4b4/6266859aec675.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/bb/9bb05788-c48a-11ec-b45b-d78818bcf4b4/6266859aec675.image.png"><img
                        src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/bb/9bb05788-c48a-11ec-b45b-d78818bcf4b4/6266859aec675.image.png"
                        srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/bb/9bb05788-c48a-11ec-b45b-d78818bcf4b4/6266859aec675.image.png?resize=150%2C150"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="150"
                        height="150"
                        alt="Henderson"
                        class="img-responsive full tnt-restrict-img-9bb05788-c48a-11ec-b45b-d78818bcf4b4 default" />
            </div><style>
                .tnt-restrict-img-9bb05788-c48a-11ec-b45b-d78818bcf4b4 {
                    max-width: 150px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="76e71838-c48a-11ec-9a14-977adcfdc61f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Henderson%20State%20announces%20commencement%20plans&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/76e71838-c48a-11ec-9a14-977adcfdc61f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Henderson%20State%20announces%20commencement%20plans&body=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76e71838-c48a-11ec-9a14-977adcfdc61f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76e71838-c48a-11ec-9a14-977adcfdc61f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76e71838-c48a-11ec-9a14-977adcfdc61f" class="save-list-76e71838-c48a-11ec-9a14-977adcfdc61f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76e71838-c48a-11ec-9a14-977adcfdc61f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Spring commencement ceremonies will be held at Henderson State University Friday, May 6, with about 475 undergraduate and graduate students receiving their degrees.</p><p>The event will be held in the Garrison Center Ballroom beginning at 9 a.m.</p><p>Graduates have been assigned specific times to arrive at intervals throughout the day.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/colleges_universities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Graduates from Teachers College and School of Business can expect morning arrival times, while graduates from the Ellis College of Arts &amp; Sciences will walk in the afternoon.</p><p>The schedule, and information about parking and where to enter the building, is available at <a href="http://hsu.edu/graduation">hsu.edu/graduation</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/colleges_universities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Graduates and their guests will remain together throughout the process, and each graduate is limited to nine guests. Tickets will not be issued, but occupancy will be monitored at the door.</p><p>The Garrison Center may be entered either through the bookstore or the entrance next to Starbucks. Tables will be set-up in the food court for graduates to check in and receive their name card.</p><p>A professional photographer will not be present for this spring’s commencement. Graduates and their families are encouraged to take photos throughout the event.</p><p>The ceremony can be viewed live on Henderson&rsquo;s YouTube channel. Links will be posted on Henderson social media and at <a href="http://hsu.edu/graduation">hsu.edu/graduation</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/colleges_universities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-76e71838-c48a-11ec-9a14-977adcfdc61f anonymous">
                    <div id="reaction">
                        
                            <h4>Click an emoticon to express your reaction to this article.</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="76e71838-c48a-11ec-9a14-977adcfdc61f" method="post" action="/tncms/counter/editorial/76e71838-c48a-11ec-9a14-977adcfdc61f/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="76e71838-c48a-11ec-9a14-977adcfdc61f" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Henderson%20State%20announces%20commencement%20plans&via=magnolia_report&url=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.magnoliareporter.com/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.magnoliareporter.com/tncms/asset/editorial/76e71838-c48a-11ec-9a14-977adcfdc61f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmagnoliareporter.com%5D%20Henderson%20State%20announces%20commencement%20plans&body=http%3A%2F%2Fwww.magnoliareporter.com%2Feducation%2Fcolleges_universities%2Farticle_76e71838-c48a-11ec-9a14-977adcfdc61f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76e71838-c48a-11ec-9a14-977adcfdc61f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76e71838-c48a-11ec-9a14-977adcfdc61f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76e71838-c48a-11ec-9a14-977adcfdc61f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76e71838-c48a-11ec-9a14-977adcfdc61f" class="save-list-76e71838-c48a-11ec-9a14-977adcfdc61f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76e71838-c48a-11ec-9a14-977adcfdc61f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1714933" class="tncms-block"><section id="block-1714933" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1714933 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1714933" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1714933" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2034636" class="tncms-block"><div id="rc-widget-e09005" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216664"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/colleges_universities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1130062" class="tncms-block visible-lg visible-md"><section id="block-1130062" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1130062 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Headlines
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-01e9445e-c48d-11ec-99c6-17c956541c2b" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_01e9445e-c48d-11ec-99c6-17c956541c2b.html" class="tnt-asset-link" aria-label="Magnolia City Council's April meeting today">
        

        
            Magnolia City Council's April meeting today</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:44:00-05:00" class="tnt-date asset-date text-muted">33 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-512d0a6a-c48c-11ec-bd34-4b1602dfc77a" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-512d0a6a-c48c-11ec-bd34-4b1602dfc77a media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_news/article_512d0a6a-c48c-11ec-bd34-4b1602dfc77a.html" class="tnt-asset-link"  aria-label="Columbia County election machine test will be Thursday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbia County election machine test will be Thursday"
                            class="img-responsive lazyload full default"
                            width="1059"
                            height="1059"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/63/763614e6-c48c-11ec-bc85-272520c6d017/626688b5050bd.image.jpg?crop=1059%2C1059%2C94%2C0&resize=1059%2C1059&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_news/article_512d0a6a-c48c-11ec-bd34-4b1602dfc77a.html" class="tnt-asset-link" aria-label="Columbia County election machine test will be Thursday">
        

        
            Columbia County election machine test will be Thursday</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:39:00-05:00" class="tnt-date asset-date text-muted">38 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-96695c82-c48c-11ec-9ed5-b7b36a51fc8e" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-96695c82-c48c-11ec-9ed5-b7b36a51fc8e media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_96695c82-c48c-11ec-9ed5-b7b36a51fc8e.html" class="tnt-asset-link"  aria-label="Najeh Zahrawi receives beer permits for stores in Magnolia, Emerson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Najeh Zahrawi receives beer permits for stores in Magnolia, Emerson"
                            class="img-responsive lazyload full default"
                            width="169"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/82/b82e51a6-c48c-11ec-90b1-13a34352edf4/6266894e10738.image.jpg?crop=169%2C169%2C23%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/82/b82e51a6-c48c-11ec-90b1-13a34352edf4/6266894e10738.image.jpg?crop=169%2C169%2C23%2C0&resize=169%2C169&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_96695c82-c48c-11ec-9ed5-b7b36a51fc8e.html" class="tnt-asset-link" aria-label="Najeh Zahrawi receives beer permits for stores in Magnolia, Emerson">
        

        
            Najeh Zahrawi receives beer permits for stores in Magnolia, Emerson</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:41:00-05:00" class="tnt-date asset-date text-muted">36 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-ede9cba0-c48b-11ec-9870-4f4a29f1c044" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ede9cba0-c48b-11ec-9870-4f4a29f1c044 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_ede9cba0-c48b-11ec-9870-4f4a29f1c044.html" class="tnt-asset-link"  aria-label="Magnolia High honors Shelby Lamkin as 2022 Teacher of the Year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Magnolia High honors Shelby Lamkin as 2022 Teacher of the Year"
                            class="img-responsive lazyload full default"
                            width="339"
                            height="339"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/61/0617d06e-c48c-11ec-9995-7b055deac068/6266881490eb5.image.jpg?crop=339%2C339%2C0%2C108&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/61/0617d06e-c48c-11ec-9995-7b055deac068/6266881490eb5.image.jpg?crop=339%2C339%2C0%2C108&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/61/0617d06e-c48c-11ec-9995-7b055deac068/6266881490eb5.image.jpg?crop=339%2C339%2C0%2C108&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/61/0617d06e-c48c-11ec-9995-7b055deac068/6266881490eb5.image.jpg?crop=339%2C339%2C0%2C108&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/0/61/0617d06e-c48c-11ec-9995-7b055deac068/6266881490eb5.image.jpg?crop=339%2C339%2C0%2C108&resize=339%2C339&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_ede9cba0-c48b-11ec-9870-4f4a29f1c044.html" class="tnt-asset-link" aria-label="Magnolia High honors Shelby Lamkin as 2022 Teacher of the Year">
        

        
            Magnolia High honors Shelby Lamkin as 2022 Teacher of the Year</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:36:00-05:00" class="tnt-date asset-date text-muted">41 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-9eb0b760-c48b-11ec-8844-0b87afca36ab" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9eb0b760-c48b-11ec-8844-0b87afca36ab media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_9eb0b760-c48b-11ec-8844-0b87afca36ab.html" class="tnt-asset-link"  aria-label="Latrina Brown is Magnolia Middle School's Teacher of the Year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Latrina Brown is Magnolia Middle School's Teacher of the Year"
                            class="img-responsive lazyload full default"
                            width="168"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/ab/bab85dfa-c48b-11ec-9b59-831b3ead7b20/6266878c31065.image.jpg?crop=168%2C168%2C0%2C40&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/ab/bab85dfa-c48b-11ec-9b59-831b3ead7b20/6266878c31065.image.jpg?crop=168%2C168%2C0%2C40&resize=168%2C168&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_9eb0b760-c48b-11ec-8844-0b87afca36ab.html" class="tnt-asset-link" aria-label="Latrina Brown is Magnolia Middle School's Teacher of the Year">
        

        
            Latrina Brown is Magnolia Middle School's Teacher of the Year</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:34:00-05:00" class="tnt-date asset-date text-muted">43 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-0319d5f2-c48b-11ec-900a-93a5a67b9b17" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0319d5f2-c48b-11ec-900a-93a5a67b9b17 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_0319d5f2-c48b-11ec-900a-93a5a67b9b17.html" class="tnt-asset-link"  aria-label="Peoples Bank provides Walker students with Coach Williams' book">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peoples Bank provides Walker students with Coach Williams' book"
                            class="img-responsive lazyload full default"
                            width="177"
                            height="177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/b0/2b059d76-c48b-11ec-b9e3-c36ea7e2abb7/6266868a1f601.image.jpg?crop=177%2C177%2C151%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/b0/2b059d76-c48b-11ec-b9e3-c36ea7e2abb7/6266868a1f601.image.jpg?crop=177%2C177%2C151%2C0&resize=177%2C177&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_0319d5f2-c48b-11ec-900a-93a5a67b9b17.html" class="tnt-asset-link" aria-label="Peoples Bank provides Walker students with Coach Williams' book">
        

        
            Peoples Bank provides Walker students with Coach Williams' book</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:29:00-05:00" class="tnt-date asset-date text-muted">48 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-4a0bf4cc-c48b-11ec-9f48-0721fd946598" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-public-private-schools">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4a0bf4cc-c48b-11ec-9f48-0721fd946598 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/public_private_schools/article_4a0bf4cc-c48b-11ec-9f48-0721fd946598.html" class="tnt-asset-link"  aria-label="Walker Pre-K selects Sheila Waller as Teacher of the Year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walker Pre-K selects Sheila Waller as Teacher of the Year"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/03/7038beaa-c48b-11ec-8ef0-f7c2a0b529d1/62668716ceece.image.jpg?crop=288%2C288%2C0%2C57&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/03/7038beaa-c48b-11ec-8ef0-f7c2a0b529d1/62668716ceece.image.jpg?crop=288%2C288%2C0%2C57&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/03/7038beaa-c48b-11ec-8ef0-f7c2a0b529d1/62668716ceece.image.jpg?crop=288%2C288%2C0%2C57&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/7/03/7038beaa-c48b-11ec-8ef0-f7c2a0b529d1/62668716ceece.image.jpg?crop=288%2C288%2C0%2C57&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/public_private_schools/article_4a0bf4cc-c48b-11ec-9f48-0721fd946598.html" class="tnt-asset-link" aria-label="Walker Pre-K selects Sheila Waller as Teacher of the Year">
        

        
            Walker Pre-K selects Sheila Waller as Teacher of the Year</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:31:00-05:00" class="tnt-date asset-date text-muted">46 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-76e71838-c48a-11ec-9a14-977adcfdc61f" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-colleges-universities">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76e71838-c48a-11ec-9a14-977adcfdc61f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class="tnt-asset-link"  aria-label="Henderson State announces commencement plans">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Henderson State announces commencement plans"
                            class="img-responsive lazyload full default"
                            width="150"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/bb/9bb05788-c48a-11ec-b45b-d78818bcf4b4/6266859aec675.image.png?resize=150%2C150" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/colleges_universities/article_76e71838-c48a-11ec-9a14-977adcfdc61f.html" class="tnt-asset-link" aria-label="Henderson State announces commencement plans">
        

        
            Henderson State announces commencement plans</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:25:00-05:00" class="tnt-date asset-date text-muted">52 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-bf290c14-c48a-11ec-a500-cf5679f5a3b9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-education tnt-sub-section-colleges-universities">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bf290c14-c48a-11ec-a500-cf5679f5a3b9 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/education/colleges_universities/article_bf290c14-c48a-11ec-a500-cf5679f5a3b9.html" class="tnt-asset-link"  aria-label="Whitney Austin receives Joey Baker scholarship to UAMS">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Whitney Austin receives Joey Baker scholarship to UAMS"
                            class="img-responsive lazyload full default"
                            width="288"
                            height="288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/df/ddf00210-c48a-11ec-901b-7313dfa31b14/62668610a2b1f.image.jpg?crop=288%2C288%2C0%2C34&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/df/ddf00210-c48a-11ec-901b-7313dfa31b14/62668610a2b1f.image.jpg?crop=288%2C288%2C0%2C34&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/df/ddf00210-c48a-11ec-901b-7313dfa31b14/62668610a2b1f.image.jpg?crop=288%2C288%2C0%2C34&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/d/df/ddf00210-c48a-11ec-901b-7313dfa31b14/62668610a2b1f.image.jpg?crop=288%2C288%2C0%2C34&resize=288%2C288&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/education/colleges_universities/article_bf290c14-c48a-11ec-a500-cf5679f5a3b9.html" class="tnt-asset-link" aria-label="Whitney Austin receives Joey Baker scholarship to UAMS">
        

        
            Whitney Austin receives Joey Baker scholarship to UAMS</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T06:27:00-05:00" class="tnt-date asset-date text-muted">50 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-8c0fba4e-f90a-11e7-ac7b-4331717e6bf9" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-public-records">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c0fba4e-f90a-11e7-ac7b-4331717e6bf9 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html" class="tnt-asset-link"  aria-label="Recent Columbia County jail bookings and releases">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Recent Columbia County jail bookings and releases"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/c3/4c3c0e10-72a4-11eb-829e-4f0cd6794aac/602f9f9e12192.image.jpg?crop=144%2C144%2C24%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html" class="tnt-asset-link" aria-label="Recent Columbia County jail bookings and releases">
        

        
            Recent Columbia County jail bookings and releases</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-25T02:45:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-935e59a2-c469-11ec-93a8-373679baa3e8" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-935e59a2-c469-11ec-93a8-373679baa3e8 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/opinion/article_935e59a2-c469-11ec-93a8-373679baa3e8.html" class="tnt-asset-link"  aria-label="Poll: Most readers have not attended live performance in many years">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Poll: Most readers have not attended live performance in many years"
                            class="img-responsive lazyload full default"
                            width="181"
                            height="181"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/2f/b2fa9a3c-c469-11ec-98db-23a9f3bf5044/62664e915d50e.image.jpg?crop=181%2C181%2C48%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/b/2f/b2fa9a3c-c469-11ec-98db-23a9f3bf5044/62664e915d50e.image.jpg?crop=181%2C181%2C48%2C0&resize=181%2C181&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/opinion/article_935e59a2-c469-11ec-93a8-373679baa3e8.html" class="tnt-asset-link" aria-label="Poll: Most readers have not attended live performance in many years">
        

        
            Poll: Most readers have not attended live performance in many years</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-25T02:32:38-05:00" class="tnt-date tnt-update-recent asset-date text-muted">4 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-0aa9fdcc-c3b1-11ec-9252-27c605ede02b" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-public-records">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/public_records/article_0aa9fdcc-c3b1-11ec-9252-27c605ede02b.html" class="tnt-asset-link" aria-label="Columbia County final divorce decrees through Friday, April 22, 2022">
        

        
            Columbia County final divorce decrees through Friday, April 22, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T04:29:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-673f16e0-c3b0-11ec-a6e4-83b2d358243f" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-public-records">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-673f16e0-c3b0-11ec-a6e4-83b2d358243f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/public_records/article_673f16e0-c3b0-11ec-a6e4-83b2d358243f.html" class="tnt-asset-link"  aria-label="Columbia County marriage licenses through Friday, April 22, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Columbia County marriage licenses through Friday, April 22, 2022"
                            class="img-responsive lazyload full default"
                            width="902"
                            height="902"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=902%2C902&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/public_records/article_673f16e0-c3b0-11ec-a6e4-83b2d358243f.html" class="tnt-asset-link" aria-label="Columbia County marriage licenses through Friday, April 22, 2022">
        

        
            Columbia County marriage licenses through Friday, April 22, 2022</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T04:24:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-722af7ba-c3ae-11ec-bb63-df376ac4a3da" class="tnt-asset-type-article clearfix card summary dark letterbox-style-default  tnt-section-sports tnt-sub-section-school-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/school_sports/article_722af7ba-c3ae-11ec-bb63-df376ac4a3da.html" class="tnt-asset-link" aria-label="TXKToday.com : TexARKana coach Norton resigns">
        

        
            TXKToday.com : TexARKana coach Norton resigns</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T04:10:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-2115c7fc-c3ad-11ec-9629-9bf121bb1107" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-southern-arkansas-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2115c7fc-c3ad-11ec-9629-9bf121bb1107 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/southern_arkansas_sports/article_2115c7fc-c3ad-11ec-9629-9bf121bb1107.html" class="tnt-asset-link"  aria-label="Southern Arkansas takes weekend series against Southern Nazarene">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Southern Arkansas takes weekend series against Southern Nazarene"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/72/472d3f60-c3ad-11ec-a7d5-877828ea9e88/626512925fe65.image.jpg?crop=300%2C300%2C0%2C56&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/72/472d3f60-c3ad-11ec-a7d5-877828ea9e88/626512925fe65.image.jpg?crop=300%2C300%2C0%2C56&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/72/472d3f60-c3ad-11ec-a7d5-877828ea9e88/626512925fe65.image.jpg?crop=300%2C300%2C0%2C56&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/72/472d3f60-c3ad-11ec-a7d5-877828ea9e88/626512925fe65.image.jpg?crop=300%2C300%2C0%2C56&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/southern_arkansas_sports/article_2115c7fc-c3ad-11ec-9629-9bf121bb1107.html" class="tnt-asset-link" aria-label="Southern Arkansas takes weekend series against Southern Nazarene">
        

        
            Southern Arkansas takes weekend series against Southern Nazarene</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T04:01:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-9e8f9628-c3ac-11ec-8ba0-a73c99c26843" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-southern-arkansas-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9e8f9628-c3ac-11ec-8ba0-a73c99c26843 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/southern_arkansas_sports/article_9e8f9628-c3ac-11ec-8ba0-a73c99c26843.html" class="tnt-asset-link"  aria-label="Southern Arkansas wins final home game of regular season">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Southern Arkansas wins final home game of regular season"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/39/e39a5230-c3ac-11ec-b41a-a37aa126e965/626511ce1cae9.image.jpg?crop=300%2C300%2C0%2C75&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/39/e39a5230-c3ac-11ec-b41a-a37aa126e965/626511ce1cae9.image.jpg?crop=300%2C300%2C0%2C75&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/39/e39a5230-c3ac-11ec-b41a-a37aa126e965/626511ce1cae9.image.jpg?crop=300%2C300%2C0%2C75&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/39/e39a5230-c3ac-11ec-b41a-a37aa126e965/626511ce1cae9.image.jpg?crop=300%2C300%2C0%2C75&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/southern_arkansas_sports/article_9e8f9628-c3ac-11ec-8ba0-a73c99c26843.html" class="tnt-asset-link" aria-label="Southern Arkansas wins final home game of regular season">
        

        
            Southern Arkansas wins final home game of regular season</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T03:57:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-66fbd146-c3ab-11ec-9dec-cb125b72156f" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-sports tnt-sub-section-southern-arkansas-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-66fbd146-c3ab-11ec-9dec-cb125b72156f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/southern_arkansas_sports/article_66fbd146-c3ab-11ec-9dec-cb125b72156f.html" class="tnt-asset-link"  aria-label="SAU men's tennis team advances to post-season play">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SAU men's tennis team advances to post-season play"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/f3/ff31d82a-c3ab-11ec-aea8-bf675df02e2a/6265106642f3e.image.jpg?crop=300%2C300%2C0%2C56&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/f3/ff31d82a-c3ab-11ec-aea8-bf675df02e2a/6265106642f3e.image.jpg?crop=300%2C300%2C0%2C56&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/f3/ff31d82a-c3ab-11ec-aea8-bf675df02e2a/6265106642f3e.image.jpg?crop=300%2C300%2C0%2C56&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/f/f3/ff31d82a-c3ab-11ec-aea8-bf675df02e2a/6265106642f3e.image.jpg?crop=300%2C300%2C0%2C56&resize=300%2C300&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/southern_arkansas_sports/article_66fbd146-c3ab-11ec-9dec-cb125b72156f.html" class="tnt-asset-link" aria-label="SAU men's tennis team advances to post-season play">
        

        
            SAU men's tennis team advances to post-season play</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T03:49:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-f61cb9f4-c3aa-11ec-9c77-cbe9cff09336" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f61cb9f4-c3aa-11ec-9c77-cbe9cff09336 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_f61cb9f4-c3aa-11ec-9c77-cbe9cff09336.html" class="tnt-asset-link"  aria-label="March egg production up 6 percent from last year">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="March egg production up 6 percent from last year"
                            class="img-responsive lazyload full default"
                            width="249"
                            height="249"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/ec/2ec8f858-c3ab-11ec-8c05-873e076bd246/62650ed4f2512.image.jpg?crop=249%2C249%2C55%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/ec/2ec8f858-c3ab-11ec-8c05-873e076bd246/62650ed4f2512.image.jpg?crop=249%2C249%2C55%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/ec/2ec8f858-c3ab-11ec-8c05-873e076bd246/62650ed4f2512.image.jpg?crop=249%2C249%2C55%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/ec/2ec8f858-c3ab-11ec-8c05-873e076bd246/62650ed4f2512.image.jpg?crop=249%2C249%2C55%2C0&resize=249%2C249&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_f61cb9f4-c3aa-11ec-9c77-cbe9cff09336.html" class="tnt-asset-link" aria-label="March egg production up 6 percent from last year">
        

        
            March egg production up 6 percent from last year</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T03:45:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-bbf52520-c3a2-11ec-8402-573de9201c1f" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-regional-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bbf52520-c3a2-11ec-8402-573de9201c1f media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/regional_news/article_bbf52520-c3a2-11ec-8402-573de9201c1f.html" class="tnt-asset-link"  aria-label="Powerball jackpot rises to $421 million">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Powerball jackpot rises to $421 million"
                            class="img-responsive lazyload full default"
                            width="86"
                            height="86"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/e/16/e169862a-c3a2-11ec-afc6-fb5611de1264/626500e825068.image.jpg?crop=86%2C86%2C101%2C0&resize=86%2C86&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/regional_news/article_bbf52520-c3a2-11ec-8402-573de9201c1f.html" class="tnt-asset-link" aria-label="Powerball jackpot rises to $421 million">
        

        
            Powerball jackpot rises to $421 million</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T02:47:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1130062-037c340e-c157-11ec-ae56-035ab61441bd" class="tnt-asset-type-article clearfix card summary has-image image-left dark letterbox-style-default  tnt-section-news-and-business tnt-sub-section-local-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-037c340e-c157-11ec-ae56-035ab61441bd media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news_and_business/local_business/article_037c340e-c157-11ec-ae56-035ab61441bd.html" class="tnt-asset-link"  aria-label="Delek US sets release of first quarter results">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Delek US sets release of first quarter results"
                            class="img-responsive lazyload full default"
                            width="200"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/67/2677ccd4-c157-11ec-bb57-2be6e715ffb2/626126c54cfc1.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/2/67/2677ccd4-c157-11ec-bb57-2be6e715ffb2/626126c54cfc1.image.jpg?resize=200%2C200 200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news_and_business/local_business/article_037c340e-c157-11ec-ae56-035ab61441bd.html" class="tnt-asset-link" aria-label="Delek US sets release of first quarter results">
        

        
            Delek US sets release of first quarter results</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-04-24T00:45:00-05:00" class="tnt-date asset-date text-muted">Apr 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1985278" class="tncms-block"><section id="block-1985278" class="block emphasis-h3   " ><div id="evvnt-calendar-1985278"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1985278();"></script></section></div><div id="tncms-block-1130095" class="tncms-block"><section id="block-1130095" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1130095 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news_and_business/poll_1cfe5998-c477-11ec-8ba3-538fb99c8d1e.html" class="tnt-asset-link" aria-label="Have you written a will?">
        

        
            Have you written a will?</a></h4>
            <div id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095-your-vote"></span>
                </div>
                <div id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095-results" class="tnt-poll-results hide"></div>
                <div id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095-container">
                    <form id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095-form" class="tnt-poll-form" role="form" method="post" action="/news_and_business/poll_1cfe5998-c477-11ec-8ba3-538fb99c8d1e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, I have written a will." value="C9CC5AF1-8220-0001-133C1B203F279760"> Yes, I have written a will.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes, but I need to make changes." value="C9CC5AF3-0440-0001-ADF83AC04A101B98"> Yes, but I need to make changes.
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No, I have not written a will." value="C9CC5AF7-1CF0-0001-49A41840C518D2C0"> No, I have not written a will.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095-back-vote" class="padding-top hide">
                <button id="poll-1cfe5998-c477-11ec-8ba3-538fb99c8d1e-1130095-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1130022" class="tncms-block"></div></div>  
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-one" class="tncms-region "><div id="tncms-block-1217023" class="tncms-block">
        <div id="blox-ad-position-block-tile-1251" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"1","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-two" class="tncms-region "><div id="tncms-block-1217025" class="tncms-block">
        <div id="blox-ad-position-block-tile-1252" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"2","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-three" class="tncms-region "><div id="tncms-block-1217131" class="tncms-block">
        <div id="blox-ad-position-block-tile-1253" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"3","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-four" class="tncms-region "><div id="tncms-block-1217132" class="tncms-block">
        <div id="blox-ad-position-block-tile-1254" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"4","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 
                        <div class="row two-banner">
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-five" class="tncms-region "><div id="tncms-block-1217133" class="tncms-block">
        <div id="blox-ad-position-block-tile-1255" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"5","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
				<div class="col-md-6 text-center"><div id="tncms-region-side-banner-six" class="tncms-region "><div id="tncms-block-1217134" class="tncms-block">
        <div id="blox-ad-position-block-tile-1256" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-125","slot":"6","fold":"below","width":"125","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
			</div> 

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/colleges_universities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/education\/colleges_universities","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1130134" class="tncms-block"><section id="block-1130134" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1130134 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1130134" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1130134" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1130134" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1130134" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled border border-dotted"><li><a href="/news_and_business/regional_news/article_72c04c88-c012-11ec-8e89-a320f2db485c.html">Search for alleged kidnapping victim ends after girl found safe</a></li><li><a href="/news_and_business/public_records/article_8c0fba4e-f90a-11e7-ac7b-4331717e6bf9.html">Recent Columbia County jail bookings and releases</a></li><li><a href="/news_and_business/regional_news/article_0c60d08e-c251-11ec-84ca-975409224b9b.html">State Police identify four people shot to death in Stone County</a></li><li><a href="/news_and_business/public_records/article_a1b35d68-beec-11ec-9a46-db9b7c083250.html">Columbia County marriage licenses through Friday, April 15, 2022</a></li><li><a href="/news_and_business/local_business/article_fb3b4856-c35a-11ec-b286-9f736ef87a88.html">Piggly Wiggly brand returns to Magnolia on Monday</a></li><li><a href="/news_and_business/public_records/article_a5d6d850-bfc0-11ec-8a6e-d7f1c485b9de.html">Parole Board issues recommendations for pardons and commutations</a></li><li><a href="/obituaries/article_4702cd60-c0d9-11ec-a2e8-0b7026b11c21.html">Markeith “Hood” Anderson</a></li><li><a href="/news_and_business/public_records/article_1fc88ec2-c0bd-11ec-8427-1b5e1e5933af.html">Circuit Court posts criminal docket for Thursday</a></li><li><a href="/news_and_business/public_records/article_7974ecfa-bfc7-11ec-b381-435277bd9c66.html">Real Estate: Bank OZK property changes hands</a></li><li><a href="/news_and_business/north_louisiana/article_730e3912-c142-11ec-8e37-27ddc518fb7c.html">Haynesville man in federal custody for making bomb threats</a></li></ul></div>
        
        
            <div id="images-1130134" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9ea37fdc-c012-11ec-a7ad-737a202de8e7.html" class="tnt-asset-link"  aria-label="Alert">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alert"
                            class="img-responsive lazyload full default"
                            width="270"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/ea/9ea37fdc-c012-11ec-a7ad-737a202de8e7/625f067c24ac5.image.jpg?crop=270%2C270%2C0%2C42&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/ea/9ea37fdc-c012-11ec-a7ad-737a202de8e7/625f067c24ac5.image.jpg?crop=270%2C270%2C0%2C42&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/ea/9ea37fdc-c012-11ec-a7ad-737a202de8e7/625f067c24ac5.image.jpg?crop=270%2C270%2C0%2C42&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/ea/9ea37fdc-c012-11ec-a7ad-737a202de8e7/625f067c24ac5.image.jpg?crop=270%2C270%2C0%2C42&resize=270%2C270&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_11142e24-c142-11ec-a4ed-334dadab9514.html" class="tnt-asset-link"  aria-label="042122 Samuel Bolling.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="042122 Samuel Bolling.jpg"
                            class="img-responsive lazyload full default"
                            width="249"
                            height="249"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/11/11142e24-c142-11ec-a4ed-334dadab9514/6261034c0493f.image.jpg?crop=249%2C249%2C19%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/11/11142e24-c142-11ec-a4ed-334dadab9514/6261034c0493f.image.jpg?crop=249%2C249%2C19%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/11/11142e24-c142-11ec-a4ed-334dadab9514/6261034c0493f.image.jpg?crop=249%2C249%2C19%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/11/11142e24-c142-11ec-a4ed-334dadab9514/6261034c0493f.image.jpg?crop=249%2C249%2C19%2C0&resize=249%2C249&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9893cf88-c3b0-11ec-bed5-7b0e33e0a18e.html" class="tnt-asset-link"  aria-label="Marriages">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marriages"
                            class="img-responsive lazyload full default"
                            width="902"
                            height="902"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/9/89/9893cf88-c3b0-11ec-bed5-7b0e33e0a18e/626517d57da3e.image.jpg?crop=902%2C902%2C31%2C0&resize=902%2C902&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1d13fefa-c35b-11ec-a1aa-1f8a2edf71ac.html" class="tnt-asset-link"  aria-label="Piggly Wiggly">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Piggly Wiggly"
                            class="img-responsive lazyload full default"
                            width="175"
                            height="175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/d1/1d13fefa-c35b-11ec-a1aa-1f8a2edf71ac/62648898d8ef6.image.png?crop=175%2C175%2C20%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/1/d1/1d13fefa-c35b-11ec-a1aa-1f8a2edf71ac/62648898d8ef6.image.png?crop=175%2C175%2C20%2C0&resize=175%2C175&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a3e9a184-bfc6-11ec-a548-dfd67557b0a6.html" class="tnt-asset-link"  aria-label="MPAC">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MPAC"
                            class="img-responsive lazyload full default"
                            width="276"
                            height="276"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/3e/a3e9a184-bfc6-11ec-a548-dfd67557b0a6/625e87386e19b.image.jpg?crop=276%2C276%2C107%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/3e/a3e9a184-bfc6-11ec-a548-dfd67557b0a6/625e87386e19b.image.jpg?crop=276%2C276%2C107%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/3e/a3e9a184-bfc6-11ec-a548-dfd67557b0a6/625e87386e19b.image.jpg?crop=276%2C276%2C107%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/a/3e/a3e9a184-bfc6-11ec-a548-dfd67557b0a6/625e87386e19b.image.jpg?crop=276%2C276%2C107%2C0&resize=276%2C276&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_5508e56c-bfc0-11ec-84c6-9b040f99b7a8.html" class="tnt-asset-link"  aria-label="Mosley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mosley"
                            class="img-responsive lazyload full default"
                            width="420"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/50/5508e56c-bfc0-11ec-84c6-9b040f99b7a8/625e7c848ac60.image.jpg?crop=420%2C420%2C190%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/50/5508e56c-bfc0-11ec-84c6-9b040f99b7a8/625e7c848ac60.image.jpg?crop=420%2C420%2C190%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/50/5508e56c-bfc0-11ec-84c6-9b040f99b7a8/625e7c848ac60.image.jpg?crop=420%2C420%2C190%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/50/5508e56c-bfc0-11ec-84c6-9b040f99b7a8/625e7c848ac60.image.jpg?crop=420%2C420%2C190%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/50/5508e56c-bfc0-11ec-84c6-9b040f99b7a8/625e7c848ac60.image.jpg?crop=420%2C420%2C190%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/5/50/5508e56c-bfc0-11ec-84c6-9b040f99b7a8/625e7c848ac60.image.jpg?crop=420%2C420%2C190%2C0&resize=420%2C420&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4d890f80-bf55-11ec-b943-370755c2e832.html" class="tnt-asset-link"  aria-label="Manslaughter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Manslaughter"
                            class="img-responsive lazyload full default"
                            width="167"
                            height="167"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/d8/4d890f80-bf55-11ec-b943-370755c2e832/625dc8c0f28a9.image.jpg?crop=167%2C167%2C0%2C42&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/assets/v3/editorial/4/d8/4d890f80-bf55-11ec-b943-370755c2e832/625dc8c0f28a9.image.jpg?crop=167%2C167%2C0%2C42&resize=167%2C167&order=crop%2Cresize 200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1130134" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1130012" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1130013" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1130117" class="tncms-block"><section id="block-1130117" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130117 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news-and-business"  href="/news_and_business/"  tabindex="0" >
                    <span class="nav-label ">News and Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/living_and_learning/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-entertainment"  href="/entertainment/"  tabindex="0" >
                    <span class="nav-label ">Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photographsvideos"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Photographs/Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1130118" class="tncms-block"><section id="block-1130118" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130118 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MAGNOLIAREPORTER&amp;publisher_url:magnoliareporter.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-add-search-toolbar"  href="javascript:window.external.AddSearchProvider('http://www.magnoliareporter.com/search/opensearch/generic.xml');"  tabindex="0" >
                    <span class="nav-label ">Add Search Toolbar</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-1130142" class="tncms-block padding-bottom"><div class="follow-links-1130142 default">
    
    <section id="block-1130142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130142 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Magnolia-Reporter-279321149481/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/magnolia_report" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.magnoliareporter.com",
  "sameAs" : ["https://www.facebook.com/Magnolia-Reporter-279321149481/","https://twitter.com/magnolia_report","https://www.youtube.com/channel/UCjTbFNvG4smEkMsr35GuR_w"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1130119" class="tncms-block"><section id="block-1130119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1130119 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1130133" class="tncms-block padding-bottom"><section id="block-1130133" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=150%2C47 150w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=200%2C63 200w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=225%2C71 225w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png?resize=300%2C95 300w, https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/content/tncms/custom/image/1fd46fe0-894b-11e5-b4cf-bf6a566365bc.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="126"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1130123" class="tncms-block"><section id="block-1130123" class="block emphasis-h4   " ><address>
    <strong>magnoliareporter.com</strong><br>
    PO Box 1700<br>
    Magnolia, AR 71754
    <br>
    
        
        <strong>Email:</strong> <a href="mailto:news@magnoliareporter.com">news@magnoliareporter.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1130124" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1130124"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">magnoliareporter.com</a>, PO Box 1700 Magnolia, AR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/magnoliareporter.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/education\/colleges_universities","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("76e71838-c48a-11ec-9a14-977adcfdc61f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14645.add('act', dmpData);_cc14645.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["education/colleges_universities"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1130140'),
            query_input = d.getElementById('site-search-1130140-term'),
            search_dropdown = d.getElementById('site-search-1130140-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1130140 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1130157').click(function(e){
                                        $('#weather-1130157 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1130138'),
            query_input = d.getElementById('site-search-1130138-term'),
            search_dropdown = d.getElementById('site-search-1130138-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1130138 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";_cc14645.add('act', sReactionData, sReactionKeywords);_cc14645.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14645.add('act', dmpData);_cc14645.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/magnoliareporter.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14645.add('act', dmpData);_cc14645.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>